[SOLVED] GPU dead?

Status
Not open for further replies.
May 2, 2021
1
0
10
0
Hi, first of all I wanna say sorry in advance about my English grammar issues.

Specs:
- Gigabyte RX 590 Rev 2.0
-i5 9400f
-gigabyte b360m
-evga 430w 80+ white.

So, I've been mining for a month with my RX 590 for an extra income, all great, good temps and low wattage.

Today I decided to try the demo of RE Village, y played for about an hour with no issues at all, after 1 hour I wanted to play again, I opened the game, and was tweaking some graphical settings, and when I changed the render resolution my monitor turned off, I had to restart the pc by holding the on button of the case, it started normally, I opened the game again and the pc crashed again, i turned on the pc again and now the pc crashed after windows sign in, I tried again and the same, after that attempts I decided to try again, but now the pc didn't even showed me the bios logo, now when I turn it on the ram and motherboard leds work, but the gpu fans don't.

I tried removing rams, restarting cmos, changing power and hdmi cable, different monitor, removing and cleaning gpu and nothing worked.

I hope someone can help me, I'm desperated :c
 
Evga make some good things, PSU's are not one of them, you have a poor quality PSU that is way under spec for what you are doing. Your system is a ticking time bomb with it. Get a decent 650w PSU and leave a bit of headroom for yourself...... It is more than likely the root of your evils.
 

coolraveen

Commendable
May 26, 2020
321
52
1,790
24
So RX 590 is a power hungry GPU, and AMD recommended psu is 500-550 watts. Now since mining sucks a lot of power, it has to deliver huge power when in high load. So after repeated usage an underpowered psu might weaken overtime. So first check the psu first, and then go for the GPU. My hunch is the psu. And next GPU.
 
Reactions: RaulRU
Apr 30, 2021
18
1
15
0
Hello! Maybe u can visit Computer-servise or smthing like that. Looks very bad, for my opinion. Or, u can just try put another GPU in your system and check if it works correctly(but i doubt that u have another GPU)
 
Reactions: RaulRU

coolraveen

Commendable
May 26, 2020
321
52
1,790
24
Hi, first of all I wanna say sorry in advance about my English grammar issues.

Specs:
- Gigabyte RX 590 Rev 2.0
-i5 9400f
-gigabyte b360m
-evga 430w 80+ white.

So, I've been mining for a month with my RX 590 for an extra income, all great, good temps and low wattage.

Today I decided to try the demo of RE Village, y played for about an hour with no issues at all, after 1 hour I wanted to play again, I opened the game, and was tweaking some graphical settings, and when I changed the render resolution my monitor turned off, I had to restart the pc by holding the on button of the case, it started normally, I opened the game again and the pc crashed again, i turned on the pc again and now the pc crashed after windows sign in, I tried again and the same, after that attempts I decided to try again, but now the pc didn't even showed me the bios logo, now when I turn it on the ram and motherboard leds work, but the gpu fans don't.

I tried removing rams, restarting cmos, changing power and hdmi cable, different monitor, removing and cleaning gpu and nothing worked.

I hope someone can help me, I'm desperated :c
That 430watts is an suspect for me, otherwise I would go for the GPU first, by changing it first.
 
Reactions: RaulRU
Evga make some good things, PSU's are not one of them, you have a poor quality PSU that is way under spec for what you are doing. Your system is a ticking time bomb with it. Get a decent 650w PSU and leave a bit of headroom for yourself...... It is more than likely the root of your evils.
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS