Question Gpu debug led stuck b450 aours elite

Jul 22, 2020
2
0
10
0
Hello guys i have just build a new rig it’s specs as following
Ryzen 5 3600
B450 aours elite
2x8 curcial ballistix sport
Rtx 2060 super
Gigabyte p650b 650w 80 plus bronze
Mb520 case
Ssd crucial bx500 240gb
1tb 7200rpm hdd
Then sometimes i open the pc it boot safely and play about 10–15 hour withiut any problem !!
Other time i try to start pc it stuck at vga debug led ? And also stuck at mb logo cannot enter bios nothing to do
Then i try to power off the pc and open it again
Every thing goes normally
And it can handel 20hour without turnig off playing ultra 90-100 fps games !
Yeaterday it got bsod and then it stuck again at mb logo with vga light of debug
So idk where is the problem ?
I have tried update bios to f52f and it reappeared after one week
 

Lutfij

Titan
Moderator
Model for your Crucial ram kit? Might want to take note of which slots the ram are populating on the board. You might want to see if you can reflash the BIOS with the same F52f BIOS. After the flash, power down the system and disconnect from the wall, then clear CMOS. See if that helps you out.

I would also ask you to source a donor PSU that is higher in quality and wattage, sourced from a friend or neighbor, and see if the issue persists.
 
Jul 22, 2020
2
0
10
0
Model for your Crucial ram kit? Might want to take note of which slots the ram are populating on the board. You might want to see if you can reflash the BIOS with the same F52f BIOS. After the flash, power down the system and disconnect from the wall, then clear CMOS. See if that helps you out.

I would also ask you to source a donor PSU that is higher in quality and wattage, sourced from a friend or neighbor, and see if the issue persists.
Ram is crucial ballistix sport lt 8gb ddr4 3200mhz
I enable xmp and i put them in first and third slot,
In my place there is neither a friend nor a shop can offer me another psu
And if there i can’t recognize the problem from the first time it appear every 3 day maybe every day idk it comes randomly
 

ASK THE COMMUNITY