Question GPU does not get hot / does not appear to be fully used

Skaikruu

Prominent
Jan 5, 2021
17
0
520
2
Hi all! Since recently, my GPU no longer gets hotter than 45 degrees (113.00 ℉ ) when gaming. It has now dropped from high fps to an average of 80. Before, it was always like 65 degrees and like 180+ FPS. I've tried everything, but the problem continues. I have looked on youtube for settings for Nvidia, for power setting, but that doesn't work either. All the cables are correct.

My English is not very good, but I hope you understand me.

PC:
Asus ROG Maximus XI Hero (WiFi) -> Motherboard
Corsair 2x16GB 3200Mhz -> RAM
RTX Super 2070 Gaming Trio -> GPU
Intel i9 9900K -> CPU.
Samsung Evo 970 Pro 500GB -> SSD (2 times).
Corsair RM850X -> Power Supply.

Please can anyone help me?
 

Skaikruu

Prominent
Jan 5, 2021
17
0
520
2
Is this enough for you? It seems that my videocard is not getting warm enough, to perform optimally (when I have 65 degrees it is fully working). I have reset all NVIDIA settings and it is a little bit better. This below is when I play games like cod on max quality.





In game: not loading the fully map (look at the back bluespot), weapons are loading very late etc.
 
Last edited:

Zerk2012

Titan
Ambassador
Is this enough for you? It seems that my videocard is not getting warm enough, to perform optimally (when I have 65 degrees it is fully working). I have reset all NVIDIA settings and it is a little bit better. This below is when I play games like cod on max quality.





In game: not loading the fully map (look at the back bluespot), weapons are loading very late etc.
Is that 54C under load for the processor, check the temp under load not idle.
What cooler are you using.
 

ASK THE COMMUNITY

TRENDING THREADS