Question GPU fans stop spinning

Feb 3, 2020
3
0
10
0
I just bought a new motherboard, a ROG Strix z390-e gaming, and a new CPU an i7 9900, which I installed and connected all psu cables appropriately, when I turned on my pc I got visual from my monitors and the RGB on the card works fine. However I noticed that the card was heating up a lot more than I’d seen before, I saw the fans weren’t spinning so I powered down and reinstalled and checked my cables. Everything looks fine the cables are all connected properly and since the RGB on the card does light up it seems to be getting power. When I turn on my pc the fans spin briefly but after about two seconds they turn off and don’t come back on. What’s happening?
 
Last edited:
Feb 3, 2020
3
0
10
0
and the temp? new gpu fan don't turn on until it needed

and the exact model of the gpu?
It is a MSI 1070ti Duke 8G. I don’t know the exact temp, I shut it down when I noticed it was getting hot, didn’t want to take any risks. Could it be the new motherboard? Perhaps needing different drivers?
 
Feb 3, 2020
3
0
10
0
It is a MSI 1070ti Duke 8G. I don’t know the exact temp, I shut it down when I noticed it was getting hot, didn’t want to take any risks. Could it be the new motherboard? Perhaps needing different drivers?
I have found out that my GPU fans don’t start spinning until it hits 60 degrees Celsius, and it works just fine until then as well as the fans do start spinning at the correct temperature. Thank you
 

ASK THE COMMUNITY

TRENDING THREADS