Question GPU Fans working at 100% when temperature reaches 73C

Mar 16, 2020
2
0
10
0
Hello, recently started playing some more "demanding" games(BDO, RDR2) after few months of not doing so and I've noticed that my gpu fans are working really loud. I've wanted to set custom fan curve in afterburner, but after my gpu reaches 73°C it seems like it ignores those settings and fans are working at 100%(2800rpm) basically non stop despite charts showing different fan speed %. My gpu is MSI GeForce RTX2070

Here are screenshots of the fan curve and charts : View: https://imgur.com/a/lhxBg7f
 

Barty1884

Titan
Moderator
Which "MSI 2070" do you have, specifically?

I'm, not aware of any widespread issue, but I'd suggest seeing if there's an updated vBIOS released for the card.

Does your card have a vBIOS switch? Typically performance & silence.

What kind of clock speeds are you seeing at ~73'C? I'd expect you'd start to see clocks dropping right around that range - and there may be something in the vBIOS to prioritize performance opposed to fan speed, although probably shouldn't override custom fan profiles.
 

Barty1884

Titan
Moderator
Very strange.
I did have an ASUS Strix 1070 at one point - and if you put a support bracket (anti-sag) on the far end, the temps would shoot through the roof.

Never heard of it going the other way (nor could I explain why it did so with the Strix).... but lifting the card would suggest a poorly mounted cooler? If the card remains under warranty, I'd consider RMA'ing it, personally. But if it's functional as is, then all good.
 

ASK THE COMMUNITY

TRENDING THREADS