GPU goes to 0% usage randomly...

cggamer07

Reputable
Feb 1, 2016
4
0
4,510
0
PC Specs:
-Intel - Core i5-4590
-Gigabyte - GA-Z97X-Gaming 3 ATX LGA1150 Motherboard
-Kingston - HyperX Fury Red 8GB (4 x 4GB) DDR3-1866
-Seagate - Barracuda 1TB 3.5" 7200RPM
-MSI - GeForce GTX 960 4GB Video Card
-Corsair - Builder 600W 80+ Bronze Certified ATX Power Supply
-AOC - G2460PF 24.0" 1920x1080 144Hz Monitor

The Problem:
Hi, I usually find the answers to my problems online pretty quickly in order to fix it, but I feel like I've tried everything to fix this issue and nothing is working. Basically, about a week ago, my PC would just randomly black screen when playing a game, and then it would say "Display Port - No Input." At first, I thought it was my CPU overheating, so I switched out the thermal paste and cleaned out all the dust inside my case. I checked my temps for my CPU and GPU and they were fine, but it still continued to black screen. Then I thought it was my something with my GPU, which I still think it is still but I don't know what the problem is. So I plugged in an HDMI cable to see, and it works fine (I did not try gaming with it however, which I should of now that I write this) [While writing this though, it just black screened so I had to put an hdmi in and it worked while my display port option is still black.....), but I need a display port in because I play CSGO pretty competitively and I would like to capitalize on the money I spent for a 144hz monitor. My drivers are up to date on version 385.69 as well so I don't know what it is. I spent a while researching and saw that people were having the same problems, but they believe it had something to do with MSI Afterburner, so I uninstalled it completely along with the other MSI crap, but I still had the same problem. I even disabled my on-board graphics! Finally I youtubed it, and some dumb video about having malware came up, so I decided to try the steps even though I knew that wasn't the problem... Still didn't work. Is there anything else anybody can recommend trying to try and help me resolve this problem? Ive had my computer for over two years and I keep it well maintained. I just think it's odd that all of the sudden this is a problem. My temps for my CPU and GPU stay under 55 degrees C
 

Wayfall

Dignified
Do you have any spare parts lying around you can swap in to test your system.

You said you have disabled your onboard CPU's display adapter. Re-enable your onboard CPU's display adapter then remove the GPU and plug in a HDMI into your motherboard to see if running of that will cause black screens or not when u play a game.
 

ASK THE COMMUNITY