Question GPU GOES TO 100% SOMETIMES FOR NO REASON

skyzosnop

Prominent
Jul 29, 2019
27
0
530
0
So since 2 days ago my gpu started to reach 100% usage for absolutely no reason...
I ignored the problem untill now but its getting annoying...

On overwatch, csgo and gtaV (the only games i play) this problem happens...

On overwatch I normally get 200 fps and when this happens I go all the way down to 20 fps or 14....

I did not install anything new on my computer and I didnt update any graphics drivers.

I have my computer for 2 years and I never had this problem.

I saw that nvidia container was using 50% and I closed it but the games still used 100% of the gpu...
here is a printscreen of what I can see on the task manager: View: https://imgur.com/a/45Pfdct



i5-9600K CPU @ 3.70GHz
MSI GTX 1660 Ti Ventus XS OC
16gb RAM tridentZ rgb 3200mhz
 

skyzosnop

Prominent
Jul 29, 2019
27
0
530
0
So since 2 days ago my gpu started to reach 100% usage for absolutely no reason...
I ignored the problem untill now but its getting annoying...

On overwatch, csgo and gtaV (the only games i play) this problem happens...

On overwatch I normally get 200 fps and when this happens I go all the way down to 20 fps or 14 (happens for 5/10 seconds and goes back to normal but it used to crash the whole pc, no bluescreen)....

I did not install anything new on my computer and I didnt update any graphics drivers.

I have my computer for 2 years and I never had this problem.

I saw that nvidia container was using 50% and I closed it but the games still used 100% of the gpu...
here is a printscreen of what I can see on the task manager
(after this happened I tried roll back the driver and it didnt solve the problem anyway)

i5-9600K CPU @ 3.70GHz
MSI GTX 1660 Ti Ventus XS OC
32gb RAM tridentZ rgb 3200mhz
Gigabyte z390 gaming x
Nox vx650w

View: https://imgur.com/a/45Pfdct#ievKRTe
 

jonathan1683

Distinguished
Jul 15, 2009
387
8
18,815
15
try
  1. Click on the System Tray to show hidden icons.
  2. Right-click the Nvidia icon.
  3. Click GeForce Experience.
  4. Click on the Settings icon.
  5. Toggle "In-Game Overlay" to off.
  6. Close the GeForce Experience window.
or

try uninstalling gefore experience
 

ASK THE COMMUNITY