Question GPU idle usage spiking constantly

May 27, 2019
1
0
10
0
Hi everyone,
Im running a 3x ASUS 1080ti Turbo GPU system and I constantly get usage spikes in idle from startup.
I have looked really hard in the internet for a solution to my problem and based on various forum posts I have tried these suggested fixes:



1. Theory: Malware Infection / Bitcoin miner
What I have tried:
  1. Scan with Malware bytes - nothing found.
  2. Scan with Eset SysRescue - nothing found.
  3. Check with Virustotal via Process Explorer app - nothing found.
2.Theory: Bad drivers
What I have tried:
  1. Updated to latest game ready drivers - no change in behavior
  2. Updated to latest studio drivers - no change in behavior
  3. Removed all drivers under safe mode using DDU, then did a fresh install of studio drivers - - no change in behavior
  4. Updated to latest firmware (NVIDIA GRAPHICS FIRMWARE UPDATE TOOL FOR DISPLAYPORT 1.3 AND 1.4 DISPLAYS) - no change in behavior
3. Theory: PCIE physical port problems / PC.
What I have tried:
  1. Removing all but one GPU - usage spikes still persistent after first restart
  2. Swapping the cards one at a time - usage spikes still persistent after first restart
  3. Plugging GPU's in different PCIE ports (motherboard has 7 - ASUS z10pe-d8 ws) - usage spikes still persistent after first restart
4. Theory: Not enough power from PSU
Not applicable - I have an HX1200i which is more than capable of powering the system

5. Theory: ASUS fan software giving wrong reading
Not applicable - screenshot form Corsair Link software from same time period shows that power draw is consistent with GPU utilization graph from GPU Tweak.




This is all that I have managed to find and try, but I have reached the limits of my knowledge.
This is driving me crazy, please somebody help.

Finally, here's my system info.

 

ASK THE COMMUNITY

TRENDING THREADS