GPU is limiting itself for no reason? (Overwatch)

messyecho

Prominent
Nov 24, 2017
66
0
630
0
So, I just recieved a 1080 ASUS Strix. I've been playing Overwatch and my GPU keeps jumping around from 1600MHz+ clock to as low as 1200MHz clock. And the usage is jumping from anywhere from 60+ to low 50s.
Ryzen 5 1600 3.8 GHZ
GTX 1080 ROG Strix
16GB 3200MHZ
On a M.2 SSD
 

messyecho

Prominent
Nov 24, 2017
66
0
630
0


It's dropping down 110s. im playing on mostly lows with shadows and effects on ultra and textures on high no aa
default vsync settings but turned off in game

Edit: Odd, It might've been either the Geforce Experience or Razer Synapse...
Edit2: Got slower after turning settings down? less GPU usage.
 

messyecho

Prominent
Nov 24, 2017
66
0
630
0


I did, 49 GPU and 49 CPU dropping as low as 150. Still makes no sense on a 1080 though.
Is OW just weird?
EDIT: It's just overwatch. I tested R6 and it used 99-94
 

boju

Glorious
Overwatch had a problem with fullscreen optimisation since game bar was implemented in Win 10. Wondering if its still an issue. Try disable it, > compatibility tab of the game's exe or short cut. Disabling game bar should turn off fullscreen opt but not sure if completely turns it off.
 

messyecho

Prominent
Nov 24, 2017
66
0
630
0


Did all of above. Just overwatch, only overwatch, rest of my games run fine... OW just doesn't use my GPU
 

messyecho

Prominent
Nov 24, 2017
66
0
630
0


My temps have been fine though.
 

messyecho

Prominent
Nov 24, 2017
66
0
630
0


I wouldn't call it poor. But sometimes when the fights are too intense I drop below 130 which is bad on a 144HZ monitor and affects gameplay. I just want it to stay above 160-170.
 

messyecho

Prominent
Nov 24, 2017
66
0
630
0


I feel this is equally important to note, It only limits GPU usage, while in game. On the options screen ( in game ) it was at 90-100, and while picking my hero it was also 90-100.
 

boju

Glorious
Yeah i understand

Check gpu temps in other games where your gpu is at max turbo boost vs Overwatch when speed decreases.

Im wondering if gpu clock speed (turbo boost 3) is changing too quickly to reduce heat and the monitoring tool never notices. Turbo boost is temp based and might be regulating heat with voltage/speed so maybe try increase fan speeds.

130fps is pretty damn good though think you're being just a tad nitpicking :D
 

messyecho

Prominent
Nov 24, 2017
66
0
630
0


It is a little nit picky. But I can really notice the difference between 130 and 144. And sometimes It drops to 110 monkaS ON A 1080!
 

messyecho

Prominent
Nov 24, 2017
66
0
630
0


In TC: R6S I got my CPU to 70 CEL. and my GPU to 60 CEL.
 

messyecho

Prominent
Nov 24, 2017
66
0
630
0


Alrighty.
EDIT: I think Overwatch is just stupid. It's the only game I play that doesn't use 100% or even 90% of my GPU. I mean, at the end of day it's not a big deal. Just annoying.
 

boju

Glorious
Agree. Ive never played it but see many people come by here because of Overwatch and think theres something wrong with their hardware.

Win10 is no1 issue usually.

Edit i mean Overwatch isn't Win10 friendly it seems.
 

Karadjgne

Titan
Herald
I've found game bar and Xbox DVR to be totally useless and do nothing but slow things down in some games. I know they affect cs:go considerably but not sure on OW.

This is what I found on battlenet :

Delete the " Settings_v0.ini " file from " Documents\Overwatch\Settings " 
Run Overwatch from Battle.net after fully showing the menu . Exit overwatch , go to geforce experience and use optimal settings for overwatch.

Go to Blizzard app's folder and right click on "Battle.net Launcher " and click "Properties " go to the Compatibility tab (it's located at the top of the window) , click the button " Change settings for all users" and tick " Run this program as an admin" . Click Ok and Okay again. 

Now head to your Overwatch installation directory , right-click Overwatch Launcher and click on "Properties " , go to the Compatibility tab , click the button " Change settings for all users" and tick " Disable fullscreen optimization" 
Do this same for the " Overwatch " file .

If you have Game Mode , Bar enabled , you should disable it .

Also found many say to turn all your settings back up, except for local reflections should be low.
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS