[SOLVED] Gpu isn't going above 40% usage with low fps, Not using full potential.

Jul 31, 2019
3
0
20
1
I have a HP Pavillion 15 gaming laptop with a I7-8750H and a GTX 1060 max-q 3gb, 8gb ram.

On Kurtzpel with high settings i get a constant 30 - 40 fps in the lobby, during gameplay i get 60 - 80fps, sometimes drops to 30 fps and the max fps is 120.

I know this gpu has a lot more power but the gpu usage wont go up, it stays at 30% - 40% usage.

I've tried everything i can find, turning off all battery saving settings, changing Nvidia settings to max performance, disabling high performance event timer, updating drivers, overclocking. In the end nothing has changed it's still at 30% - 40% usage.

The gpu temps are around 67c - 75c.

CPU usage is around 30% - 50% usage.
CPU speed is 3.9 ghz.

RAM usage is around 60% - 80% usage.
Memory clock is 4006 mhz.

Nothing gets to 100% usage.

Please help ; - ;
 
Last edited:
Jul 31, 2019
3
0
20
1
I have a HP Pavillion 15 gaming laptop with a I7-8750H and a GTX 1060 max-q 3gb, 8gb ram.

On Kurtzpel with high settings i get a constant 30 - 40 fps in the lobby, during gameplay i get 60 - 80fps, sometimes drops to 30 fps and the max fps is 120.

I know this gpu has a lot more power but the gpu usage wont go up, it stays at 30% - 40% usage.

I've tried everything i can find, turning off all battery saving settings, changing Nvidia settings to max performance, disabling high performance event timer, updating drivers, overclocking. In the end nothing has changed it's still at 30% - 40% usage.

The gpu temps are around 67c - 75c.

CPU usage is around 30% - 50% usage.
CPU speed is 3.9 ghz.

RAM usage is around 60% - 80% usage.
Memory clock is 4006 mhz.

Nothing gets to 100% usage.

Please help ; - ;
I found a solution : D

Undervolting my cpu, my cpu temps were extremely high which caused it to not work properly.
temps were around 85 - 100 degrees Celsius while in game.

After i undervolted i get 65 - 75 degrees Celsius while in game and i get better performance now, and the gpu and cpu were also above 40% usage : D

Here is the video i followed for undervolting:
View: https://www.youtube.com/watch?v=vfIxf73RGEg
 
Jul 31, 2019
3
0
20
1
I don’t know this game and some games are limited to using 1 or 2 cpu threads. Instead of total cpu usage monitor each core/thread, are any close to 100% while in game?
I checked and CPU 9 is around 70 %- 80%.

CPU 1 and 2 seem to jump from 30% to 80% - 100% sometimes.

The others are around 20% - 50%.

The CPU temps seem a bit high, averages around 80c - 90c
 
Last edited:
Jul 31, 2019
3
0
20
1
I have a HP Pavillion 15 gaming laptop with a I7-8750H and a GTX 1060 max-q 3gb, 8gb ram.

On Kurtzpel with high settings i get a constant 30 - 40 fps in the lobby, during gameplay i get 60 - 80fps, sometimes drops to 30 fps and the max fps is 120.

I know this gpu has a lot more power but the gpu usage wont go up, it stays at 30% - 40% usage.

I've tried everything i can find, turning off all battery saving settings, changing Nvidia settings to max performance, disabling high performance event timer, updating drivers, overclocking. In the end nothing has changed it's still at 30% - 40% usage.

The gpu temps are around 67c - 75c.

CPU usage is around 30% - 50% usage.
CPU speed is 3.9 ghz.

RAM usage is around 60% - 80% usage.
Memory clock is 4006 mhz.

Nothing gets to 100% usage.

Please help ; - ;
I found a solution : D

Undervolting my cpu, my cpu temps were extremely high which caused it to not work properly.
temps were around 85 - 100 degrees Celsius while in game.

After i undervolted i get 65 - 75 degrees Celsius while in game and i get better performance now, and the gpu and cpu were also above 40% usage : D

Here is the video i followed for undervolting:
View: https://www.youtube.com/watch?v=vfIxf73RGEg
 

ASK THE COMMUNITY

TRENDING THREADS