Question gpu not detected

Bakadis

Reputable
Feb 10, 2015
6
0
4,510
0
Hi
i have this built
cpu i3 8100
mobo gigabyte B360M D3H
psu cm elite v3 600w
gpu gtx 970 4gb msi 8pin
windows 10 64bit

this pc was working with gtx 1060 3gb mini itx with no problem.
the problem is with gtx 970 used from ebay seller said it's working.

when i remove the gtx 1060 and put the gtx 970 it's not detected at all and nothing show in the screen exept asking to plug HDMI.

i gave it to friend of mine dose not have a 8pin cable in his psu unfortenly (about his built i know only cpu amd 1300x and gtx 1050 so no integrated gpu)

whene he tried it, the fans of gpu spin then stopped and it give hime this msg in the screen so i believe the card is alive

so what it can be the problem in my case please?
 
Last edited:

PC Tailor

Dignified
Herald
Unfortunately that does not indicate if the card is working at all, all the PC is realistically saying is "I can detect that something is plugged into the PCIe slot, but it isn't getting the power needed for me to use it".

Only way to really tell is to get it into a PC that can actually power it my friend.

As for it not being detected, just to be safe, also double check the display cable itself, and you may want to swap this.

Is the 970 new or used?
 

Bakadis

Reputable
Feb 10, 2015
6
0
4,510
0
Unfortunately that does not indicate if the card is working at all, all the PC is realistically saying is "I can detect that something is plugged into the PCIe slot, but it isn't getting the power needed for me to use it".

Only way to really tell is to get it into a PC that can actually power it my friend.

As for it not being detected, just to be safe, also double check the display cable itself, and you may want to swap this.

Is the 970 new or used?
it is used, bought it from ebay and seller says it's was working in his system good
display cable is working because it working with mobo HDMI port well
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS