Question Gpu not going to max after 1903 update

AdrianVaughan

Reputable
Jan 6, 2016
127
0
4,680
0
Hi all , have anyone else had a problem with there gpu after the windows update ? my gpu always used to hit 2000+ on my evga 1070 before the windows update , now for some reason it wont go past 1594 it just stays there i have checked with msi afterburner and with HW monitor and both report the same, i have reinstalled the nvidia drivers and checked in nvidia control panel...and even that seems a bit odd as well , hitting apply makes it flash around and takes like 10 to 15 secs for it to apply.

Thanks
 

Darkbreeze

Titan
Moderator
Did you use the DDU, or did you just reinstall the Nvidia drivers without using the DDU to clean up the old registry entries and files first?

 

Darkbreeze

Titan
Moderator
Problems OFTEN occur from upgrading to a new major Windows release. You should consider doing a clean install of the operating system followed by a clean install of the motherboard and graphics card drivers.

And if you haven't already, I'd check to see if you have the latest BIOS version for your motherboard.

If updating Windows was the only thing you did between the time it worked fine and now, then it pretty much HAS to be a problem with the OS or drivers.
 

Darkbreeze

Titan
Moderator
Yes, DISCONNECT both power and data cables from all drives EXCEPT for the target (OS) drive and the drive containing the installation media whether that is USB or optical disk, when doing the install. Also, if ANY other drive has EVER had Windows installed on it, use a partition management application to check it to see if there are any remaining hidden partitions that were used for the EFI or boot partitions still on them. If there are, remove them BEFORE doing the installation so they do not create issues AFTER doing it by conflicting with the boot manager.
 

ASK THE COMMUNITY

TRENDING THREADS