Question GPU not recognised

Aug 17, 2019
7
0
10
0
Hello people, I'm in the process of building my first rig and have had most of my help from here.

Been trying to install an rx580 in a dell 990, but am having no luck with windows picking it up.

Cables are in all fine, they are labelled so I know i've got the right PCI e in there.

Ive just tried the radeon hd 6450 that came with it, and no issues what soever, even on launch windows recognised and said you cant use PCIe slot with onboard DP output to pc.

Is this likely to be a faulty card? I noticed the seller was selling a few of these, is it plausible they were used for mining? And if so (excuse my layman) could it be that the wrong bios is flashed and would that stop it from appearing in device manager and such?

Also, I'm waiting on an SSD, i plan a doing a full reset and I've heard its best to leave only the drive you want windows on, do I disconnect the HDD prior to the reset? And if so do I just re attach and clear the drive manually once setup is complete?

Thanks for your help.
 
Aug 17, 2019
7
0
10
0
Many Dells limit the wattage to the PCIe x16 slots (less than the PCIe standard of 75w). This limits the use of higher end GPUs in them.

You could also have a defective GPU. Do you have access to another PC to test it?
Yeh i've heard. But i'm also aware of people that have ran them successfully. I also read that the w is limited in the SFF models and not the MT
 
Aug 17, 2019
7
0
10
0
I've just seen someone who had a similiar issue fixed it by changing bios from legacy to uefi.

I know where this setting is, but he says you need to change MBR to GPT prior to this.

any help? its a bit beyond me.
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts