• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

Question gpu ok in safe mode but small horizontal lines after installing drivers

TechBloke

Reputable
Jan 1, 2016
84
1
4,635
0
Hi all. Strange one this. I have a mates gpu to try and fix. He said there were small horizonal lines suddenly displaying. Fans active and I've tried different cables in my own pc without success. I booted into safe mode and the screen is fine...no lines. Uninstalled gpu and installed drivers. Lines return. It's a GTX 750ti. Thanks in advance.
 

puw2

Respectable
Sep 25, 2017
458
95
1,840
24
Hi all. Strange one this. I have a mates gpu to try and fix. He said there were small horizonal lines suddenly displaying. Fans active and I've tried different cables in my own pc without success. I booted into safe mode and the screen is fine...no lines. Uninstalled gpu and installed drivers. Lines return. It's a GTX 750ti. Thanks in advance.
Did you DDU the old drivers while in safe mode? If not i'd suggest for you to do that.
Make sure you turn off all the clocks from MSI Afterburner and see if that makes a difference.

Because if its ok while in safemode theres definetly something wrong with the graphics card drivers or clockspeeds.
 

ASK THE COMMUNITY

TRENDING THREADS