Question GPU only works after a break

Aug 24, 2020
6
2
15
0
I've been on this weird situation,
about 6 days ago my GPU (a 4gb 1050 Ti) stopped displaying image but the computer kept running as normal, was able to switch to motherboard display port to see that the gpu had disappeared from device manager. Tried removing dust, reinstalling drivers, changing pci port over and over and even installed on another computer, but the card did'nt respond on any attempt, i thought it died but the next day it worked again, I was foolish and blamed it on bad Drivers but after some time the same day it failed again, same situation (for 6 days now) and I haven't been able to figure out the cause.

idk if its the motherboard... I mostly discard this due to the gpu also not working on another pc, and my pc working just fine without the gpu, but I also dont know how to test if the motherboard is the issue
could it be the psu?
Im betting on symptoms of a dying gpu... maybe??? would like to know if anyone has been through a similiar situation or has a better knowledge of what's happening :/

I stand wrong from my last post, the gpu ain't 4 years old, but 2, mostly used for gaming 4 - 6 hrs/ a day at about 76-80 Celsius (168.8 - 176 F)
 

Ralston18

Titan
Moderator
Update your post to include full system hardware specs and OS information.

Include PSU: make, model, wattage, age, condition.

However, if the card failed on two different computers then the GPU is certainly suspect.

The GPU may simply be failing. Gets hot, something expands or fails due to heat. Once cooled down, GPU works again - for awhile.

Constant, hot use means lots of heat. Lots of expanding and contracting. Not good for electronics.
 

ASK THE COMMUNITY

TRENDING THREADS