[SOLVED] GPU random stuttering

Jan 26, 2022
2
0
10
0
my 3090 is stuttering in game, even when the game is running at 1/4th(40fps) frame rate. core and memory clock, and GPU power bounce up and down causing this stutter, core clock down to 200MHz and power down to ~125w from ~300w
No thermal throttling is involved, both CPU and GPU don't exceed 75c while at full frame rate.
I noticed this issue and decided to update my GPU drivers, with no change. I saw another post mention something about RAM and restarting the machine, restarting does seem to solve the issue, but obviously it returns randomly

CPU: Ryzen 9 5900x
GPU: MSI 3090
OS: win10
 
Jan 27, 2022
4
0
10
1
it sounds like to me like it is one of two things,
either it is the virtual ram for windows that is storing data from the game and then try to access it from your drive which will create stutter. Go into Controlpannel> System and security> system> advanced system settings, then click on the advanced tab, then click Settings on the performance bracket, then advanced tab again, click change, and then switch the harddrive to your SSD or fastest harddrive. you can also just set the virtual ram to a locked size so that it does not expand all the time.

or the game is located on an HDD with poor speed.

could be something else though as well but I would check where the virtual ram is stored.
 
Jan 26, 2022
2
0
10
0
What kind of power supply do you have?
cooler master m2 silent pro 850w

I have a hard time blaming the power supply as I can replicate the issue while under reduced load and the GPU is only pulling 100w.

I've encountered the issue again today. After restarting the game, but not the PC, I haven't noticed it yet, might just be a issue with the game
 
Jan 27, 2022
4
0
10
1
it sounds like to me like it is one of two things,
either it is the virtual ram for windows that is storing data from the game and then try to access it from your drive which will create stutter. Go into Controlpannel> System and security> system> advanced system settings, then click on the advanced tab, then click Settings on the performance bracket, then advanced tab again, click change, and then switch the harddrive to your SSD or fastest harddrive. you can also just set the virtual ram to a locked size so that it does not expand all the time.

or the game is located on an HDD with poor speed.

could be something else though as well but I would check where the virtual ram is stored.
 

ASK THE COMMUNITY

TRENDING THREADS