Question GPU (RTX 2070) Stuck at 300/400 mhz

Jan 18, 2022
6
0
10
0
Hi there,

I have already started a topic in tomshw Italian forum, anyway, in orther to reach a greater audience, I am posting the issue here.

Summarizing, I have a GPU that is stuck at around 300/400mhz (I am using superposition as a benchmark). I changed the mobo, installed a completly new version of windows 11 as well as windows 10, tested different rams, however the issue is the same.

If I installed another GPU, it is able to reach hiegher frequency: consequentially, the issue is in the GPU.

Talking around the test, the GPU has always low temperature and I opened it in order to change the thermal paste. Consequentially, I suppose that, for some reason, it is enetered in a "protection mode" (or similar).

Here my setup:
I5 9600k
Z390 I Arous Pro Wifi
PSU Corsair CS650M
RTX 2070 Windforce (Gigabyte)

Can you support me? Have you any kind of solution?
 
Jan 18, 2022
6
0
10
0
The drop of the frequencies happens when I start to stress the GPU. In a couple of hours I will share a video during superposition benchmark (spoiler: around 300mhz, 6/7 fps, no fan and around 30/40 degrees (Celsius))
 
Jan 18, 2022
6
0
10
0
Ok, I am sorry but I am not able to produce a video in order to show the GPU outcome. Anyway, as I said, when I start a software that use the GPU, it reach at most 400mhz (the memory is fine). Could be something corrupted in the GPU bios? Any kind of suggestion is appreciated.
 

ASK THE COMMUNITY

TRENDING THREADS