Question GPU Settings not saving

allextherat

Reputable
Dec 23, 2016
21
0
4,510
0
Hello, so 2 months ago I purchased an RX 570. Everything works very good, performance much better than my last gpu (GTX 750 Ti).
But everytime when I shut down my pc, or put it to sleep, my GPU settings are not saving.
I mean, not the settings I made to games etc, the wattman settings.
If I set my gpu wattman cooler to work everytime, it does until I shut down/sleep my pc. Everytime when I open my pc after a shutdown and I go to GPU Settings it says Zero Rpm is disabled but the gpu cooler still activates just when Hits 52C, when it cools down to 45C the coolers stop and start again when gpu hits 52C. So I have to enable zero rpm, and then disable it to make my GPU Cooler work everytime my Pc is opened.

But, If I make the setting to the gpu cooler, to work everytime, and If I restart my PC (Not shutting down, or put it to sleep mode) the option to cooler is saved and working 24/24.

What should be the problem? I google it and can't really find anything..
 
What AMD driver version are you using?

Simply restarting your PC immediately after a cold boot will solve this issue. From what I've gathered (been having this same issue off and on for a couple years), Windows itself is partially to blame. Restarting has always solved the problem for me.
 

allextherat

Reputable
Dec 23, 2016
21
0
4,510
0
What AMD driver version are you using?

Simply restarting your PC immediately after a cold boot will solve this issue. From what I've gathered (been having this same issue off and on for a couple years), Windows itself is partially to blame. Restarting has always solved the problem for me.
I'm using the last driver, maybe the windows is the problem, I can't really know tbh
 

ASK THE COMMUNITY