Question GPU sometimes work sometimes doesn't

Sep 27, 2021
1
0
0
0
I have a 1050ti and I am recently having issues that sometimes after turning the pc off it doesn't turn on but sometimes it does. At times it takes upto 10-15 attempts and it still won't display anything but sometimes it boots on first attempt
So far what i have tried :
Gpu on a different motherboard and psu and still the same issue.
Tried using different port on the gpu
A different monitor
Also everything works fine when its inserted on the mobo display.
I for sure know the gpu is dead but i want to know if anyone has experienced this and can tell me what's causing the gpu to work sometimes so i can keep doing that as a temporary solution till i get a new one it will be very much appreciated
 
I have a 1050ti and I am recently having issues that sometimes after turning the pc off it doesn't turn on but sometimes it does. At times it takes upto 10-15 attempts and it still won't display anything but sometimes it boots on first attempt
So far what i have tried :
Gpu on a different motherboard and psu and still the same issue.
Tried using different port on the gpu
A different monitor
Also everything works fine when its inserted on the mobo display.
I for sure know the gpu is dead but i want to know if anyone has experienced this and can tell me what's causing the gpu to work sometimes so i can keep doing that as a temporary solution till i get a new one it will be very much appreciated
What are the full pc specs? don't forget to mention the psu brand and model. Also could you post the 1st page gpuz screenshot of your gpu?
 

Syed_Yasir

Honorable
Sep 17, 2015
10
0
10,510
0
I have a 1050ti and I am recently having issues that sometimes after turning the pc off it doesn't turn on but sometimes it does. At times it takes upto 10-15 attempts and it still won't display anything but sometimes it boots on first attempt
So far what i have tried :
Gpu on a different motherboard and psu and still the same issue.
Tried using different port on the gpu
A different monitor
Also everything works fine when its inserted on the mobo display.
I for sure know the gpu is dead but i want to know if anyone has experienced this and can tell me what's causing the gpu to work sometimes so i can keep doing that as a temporary solution till i get a new one it will be very much appreciated
Make sure the GFX card is seated in the PCI-E slot well. if it wobbles, try bracing it with something, and check if the display shows up.
 

ASK THE COMMUNITY