GPU stuck at 135 Mhz

Status
Not open for further replies.

angeldv95

Reputable
Sep 13, 2015
2
0
4,510
0
Hello, i cant play the games like im supposed to, when i play league of legends in high i get like 45 fps and i play witcher at like 5 fps at everything low, when i monitor my gpu with gigabyte oc guru it is always stuck at 135 mhz and the memory cloc is aways at 810 and it wont change even if i run witcher 3 whats going on?

Specs:

i5 4460 3.2 Ghz
8 gb ram
gtx 950 OC windforce
 

imrazor

Distinguished
Dec 28, 2009
1,073
5
19,665
124
Power settings were my first thought. Your Gigabyte OC tool should allow you to change the clock speed. MSI Afterburner requires you to dig into the settings and uncheck a few boxes before you can change some values. Or perhaps you accidentally set some kind of "safe mode" for your GPU with that OC tool. You might need to read the documentation for the Gigabyte software.
 

Sinstalad

Commendable
Mar 2, 2016
1
0
1,510
0
Found a solution in a thread i just read here

https://linustechtips.com/main/topic/451416-overclocked-gtx970-issues/#comment-6052686

if that doesnt work

basically to find it search for overclocked gtx970 issues the person who posted the fix is Imakuni on the linus tech tips forum


Simply open up GPU-Z and save the bios to file. . . this disables the driver for a few seconds while it reads the bios. . . the article explains better. but for some reason restarting the pc doesnt do the same thing.

Anyways hope that helps anyone else that stumbles on this issue
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS