[SOLVED] GPU turns off with stock clock

Rui Neves

Honorable
Sep 20, 2014
777
4
11,015
11
Hi ,

Some days ago I had an issue that my gpu when I press the power button the GPU was running the fans at 100% but not all the time , well I had reseted MB CMOS and reseated the GPU and reeinstalled GPU drivers ... It seems to be fine now .... But since that day I was thinking why The GPU did that .

I Noticed that my GPU clock is not the same as on XFX website when the switch for bios was . I bought it second hand so was selled to me like that and only noticed about that yesterday . so I switched the bios towards PSU connection and already had give me the clock that is the same as on website ... but the card was unstable , fans go very loud, huge coil whine and the temperatures rises up to 84 º on full load and on aida 64 benchark the card loses the signal and the fans go very loud . On the other bios with lower clock the temps only reach to 75ºc or 76º on full load , fans runs quieter and not much of coil whine.,and seems to give the same performance ... at least on rise of tomb raider benchmark that was my refference to test gaming performance and temperature since it is a demanding game for all my system , I don´t know how reliable it could be .....

Should I send the card to RMA ?
The XFX said that have to pay the costs from me to them and they pay the rest .
How XFX handle the cases like this ? it´s my first time that I bought a XFX card , I think I will not buy a XFX card again to be honest ... was second hand but only have 1 year of usage anyway .

I will have some photos about the case ,results of benchmarks on rise of tomb raider and some gpu-z info .

My GPU is a XFX Rx 580 4gb gts xxx
Psu is a corsair v550
Mb is MSI a88xm-E35
Cpu is an AMD a8 6600k

I have some videos here too :
View: https://youtu.be/EL1u5z6S2qo

View: https://youtu.be/hfq6aiDvTNc

1st video is gpu crashing at 1366 mhz another is the gpu run good at 1100 mhz .

Update : XFX said that I have to pay the shipping for them and the taxes from hing kong to my country !
Is almost better to fix the gpu ... The problem is I dont know what is the issue on the GPU
 
Last edited:

Rui Neves

Honorable
Sep 20, 2014
777
4
11,015
11
well without XFX I had changed the thermal paste of the gpu on a local store because I didn´t know if it was thermal issue or could be the chip itself . fun story the first local store said that was the chip and din´t even opened the card , the second store that I visited , opened the card and said that the thermal paste was badly applied and they change it , I only waited like 20 minutes , they said it was probably the chip anyway but didin´t had any pc at the moment to test it so they said to test it my self at home .... my result now are 67º on furmark during 30 min . 63ºc on aida 64 benchmark ... no shutdowns at the momment . the benchamrk have passed from 59 fps to 79 fps too .

So I think this model have some issues with pre applied thermal paste but a very good cooler and fans , I had made a custom fan curve anyway on msi afterburner , but the fans never had spin more than 50% anyway but they are set to spin at 40ºc . so this result may vary to other users but I think even with stock fan settings should not pass the 75ºc .
 

Rui Neves

Honorable
Sep 20, 2014
777
4
11,015
11
well without XFX I had changed the thermal paste of the gpu on a local store because I didn´t know if it was thermal issue or could be the chip itself . fun story the first local store said that was the chip and din´t even opened the card , the second store that I visited , opened the card and said that the thermal paste was badly applied and they change it , I only waited like 20 minutes , they said it was probably the chip anyway but didin´t had any pc at the moment to test it so they said to test it my self at home .... my result now are 67º on furmark during 30 min . 63ºc on aida 64 benchmark ... no shutdowns at the momment . the benchamrk have passed from 59 fps to 79 fps too .

So I think this model have some issues with pre applied thermal paste but a very good cooler and fans , I had made a custom fan curve anyway on msi afterburner , but the fans never had spin more than 50% anyway but they are set to spin at 40ºc . so this result may vary to other users but I think even with stock fan settings should not pass the 75ºc .
 

ASK THE COMMUNITY

TRENDING THREADS