Question GPU underperforming severely for no apparent reason

Kevin Enrique

Distinguished
Jan 5, 2014
48
0
18,540
3
Hello, I have no idea what to do or what could be happening. I have an EVGA GTX 1060 and all of a sudden it began to underperform, getting 13-20 fps less at most games from what it should get at 1080p. Also, it is random. Sometimes it could perform ok and just by rebooting the system, performance falls back down again. Performance can come back if I shut down the computer for around 15 minutes then games will play fine, but if I reboot, then all performance will be gone again. This happens on 2 different versions of Windows as well.

I have tried to use DDU to clean install GPU drivers, no luck, restoring nvidia Control Panel settings and made no difference, changed from HDMI to DisplayPort, nothing, tried an old monitor I have, same fps...

Clocks stay the same, does not matter if the fps are lower or not, check these screenshots I made, when the performance was good and when it became "bad" : View: https://imgur.com/a/kp66u1A
(Same GPU clock, similar temps, but at one point the fps simply is much lower). This doesn't even make sense, but it's just happening, a simple reboot is enough so the fps go down again. Also games will begin to stutter badly for no reason when my performance is reduced. No artifacts on screen that I know of.

I also tried changing power cords to other places, wall mount, switching positions from the power surge protector, is the same.

The rest of my system is:

Core i7 4770
16GB RAM DDR3 Dual Channel
EVGA GTX 1060
Monitor: lg 24mp60g-b
3xSSD, 1xHDD (Windows is on SSD)
Mobo: msi h81m-e33
EVGA 600 watt PSU
Windows 10 x64 20h2, Windows 10 x64 1607 (Dual boot)

Any help is much needed.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS