Question GPU underperforming

Status
Not open for further replies.
May 4, 2020
2
0
10
0
I am having an issue with my GPU under performing by a large margin. I cant seem to get it above 40c in any benchmark or stress test, not even on fur mark. It will idle at 29c
This cannot be the water block can it? It should be hitting at least 80c under load. I am new to liquid cooling but the waterblock should not be that dramatic a difference, unless I am wrong. Fur-mark is giving me a power limit 1 as well. Not trolling. Just please let me know if this seems unusual.
could my thermistor be going bad and reading temps wrong? The gpu is four years old and seen heavy VR and gaming use.

This is my first pc build and first time movng a gpu card into a waterblock, my last I had built through digital storm, the Aurora, and prior to that I had an imac for years. The aurora was pretty amazing for an all in one with a 1080gtx and AOI cooler on the cpu. I have got a lot more into gaming and a lot more interested in PC building after taking apart the Aurora. Because this is my first build this may be a noob question.

I migrated my 1080 gtx founders edition into an ekwb waterblock and into a new chassis. This came out of the old DS Aurora. This is a completely new build except the GPU from my old pc. a picture of the new pc is up as my profile picture.

1080 gtx founders edition
Rog Maximus xi formula
I-9 9900KS
32gb vengeance ram 3600
500 evo m2
the gpu and cpu are liquid cooled on a dual radiator loop,
360rad->gpu->240rad->cpu->reservoir
windows 10 (up to date)

I have updated drivers (clean install)
I have run fur mark, nova bench others and they all max out my gpu at 40c
I know the gpu should be getting up in temp even if watercooled but it will not go a degree above 40c! What's the deal?

I have downloaded msi afterburner as well as EKWB's gpu management and even over clocking the gpu with these software (first tried msi then exwb's) did not allow any stress testing or gaming underload to move it past 40c I do not think this is a case of the cooling keeping it down as the temp being throttled is giving real bad fps under load in testing with fur mark.
 
Last edited:
May 4, 2020
2
0
10
0
80c under water is terrible.
40c should be correct if you installed the water block correctly.
Download GPUZ and watch the sensors tab while benchmarking.
What does it say for PERF CAP Reason?

Ok then I suppose it is right, I appreciate the response. Thank you.

The PERFCAP reads VRel and PWR ( modulated a bit but mostly VRel)
The power supply is a Seasonic prime 850
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS