Question GPU Usage 100% while there is only 2 GB vram used out of 8 GB ?

Jul 2, 2022
3
0
10
0
The problem that im having is that gpu utilizes 100% of gpu while only as an example 2gb of vram is used for application causing increased fan speed and coil whine. Already tried to reinstall drivers didnt work. Any ideas?
GPU: GTX 3070 ti 8 gb
CPU: AMD ryzen 5 5600x
RAM: Patriot viper 16 gb 3200mhz
MB: MSI A520 Pro
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

BIOS version for your motherboard? If you're on Windows 10, what version(not edition) of the OS are you working with? Have you tried using DDU to uninstall your GPU drivers? When reinstalling said driver, manually install in an elevated command, i.e, Right click installer>Run as Administrator.

Make and model of your PSU as well as it's age?
 
Jul 2, 2022
3
0
10
0
Welcome to the forums, newcomer!

BIOS version for your motherboard? If you're on Windows 10, what version(not edition) of the OS are you working with? Have you tried using DDU to uninstall your GPU drivers? When reinstalling said driver, manually install in an elevated command, i.e, Right click installer>Run as Administrator.

Make and model of your PSU as well as it's age?
I did try ddu method but it didnt help.
AMERICAN MEGATRENDS INTERNATIONAL llc. 1.80
21H2
Corsair RM750x Fully Modular 750w Plus gold
 

KyaraM

Notable
Mar 11, 2022
805
280
890
33
VRAM usage got jack to do with core usage. Not one have I seen both at 100%, ever. If 8GB VRAM aren't needed as cache, they aren't needed, even if the rest is running full throttle. The fan speed also is connected to the core temperatures of the GPU, not the VRAM.

Edit: your screenshot show 43% VRAM use. That's nore than2 GB, closer to 4, which is normal for most games.
 
Last edited:

ASK THE COMMUNITY