Question GPU Usage drops to 0% in games, causes frame drops/stuttering

TBVG33

Commendable
Apr 14, 2017
25
1
1,530
0
In games (specifically Rainbow Six Siege), my GPU (MSI GTX 1070 Ti) has dropped to 0% usage while loading into maps and on occasion during gameplay. Stuttering has also happened in other games like Overwatch. I've tried numerous times to uninstall and reinstall my graphics drivers, and I've tried many other methods to fix this problem as well. Not sure what the problem possibly could be? Help would be greatly appreciated!

Specs:
CPU: Ryzen 5 1600
GPU: GTX 1070 Ti (MSI Gaming X)
MOBO: Msi B350 Gaming PLUS
RAM: Ripjaws 2800 Mhz DDR4 (16gb)
PSU: EVGA 750 GQ
 
Jul 28, 2019
61
1
45
1
In games (specifically Rainbow Six Siege), my GPU (MSI GTX 1070 Ti) has dropped to 0% usage while loading into maps and on occasion during gameplay. Stuttering has also happened in other games like Overwatch. I've tried numerous times to uninstall and reinstall my graphics drivers, and I've tried many other methods to fix this problem as well. Not sure what the problem possibly could be? Help would be greatly appreciated!

Specs:
CPU: Ryzen 5 1600
GPU: GTX 1070 Ti (MSI Gaming X)
MOBO: Msi B350 Gaming PLUS
RAM: Ripjaws 2800 Mhz DDR4 (16gb)
PSU: EVGA 750 GQ
Probably bad driver installation also I would check the hard drive/ssd.
 
Jul 28, 2019
61
1
45
1
What would I check it for though? I've already de-fragmented the drives and I've uninstalled and reinstalled drivers numerous times...
HDD/SSD for bad sectors or low % of health, it's 50% - 50%. I had the same issue. Update your windows to the last version and use ddu to reinstall your drivers.
 

ASK THE COMMUNITY

TRENDING THREADS