Question GPU usage is spiking from 5-35% on idle after updating driver

Kusky

Honorable
Nov 3, 2013
59
0
10,640
1
On MSI afterburner I can see the usages spiking back and forth right after the driver update, but it remains the same even after rolling back the driver. I have tried multiple versions at this point, even reinstalling Afterburner, resetting all settings and overclocks etc.
Specs:
CPU: i7 9700k
GPU: Gigabyte - GeForce RTX 2080 8 GB GAMING OC Video Card
32GB RAM
Mobo: MSI - MPG Z390 GAMING EDGE AC ATX LGA1151 Motherboard
PSU: EVGA - SuperNOVA G3 850 W 80+ Gold Certified
 
Last edited:
Atm NVIDIA Container is taking up 14-26% randomly. But it seems the % of GPU being taken just jumps to random processes. Like once I opened Task Manager to check that ended up using 8-20%.
It's not a problem I have had (running a 2060 on an i5-8600), but when I googled it, plenty of other people have. Solutions I saw:
  1. Wait for Nvidia to fix the driver
  2. Turn off Instant Replay
  3. Kill the Nvidia Container process in task manager (it will restart itself)
  4. Use older drivers
 

Kusky

Honorable
Nov 3, 2013
59
0
10,640
1
It's not a problem I have had (running a 2060 on an i5-8600), but when I googled it, plenty of other people have. Solutions I saw:
  1. Wait for Nvidia to fix the driver
  2. Turn off Instant Replay
  3. Kill the Nvidia Container process in task manager (it will restart itself)
  4. Use older drivers
Oddly enough the only temporary fix I found was overclocking my GPU using MSI. Then usage went back to 0-1 on idle. But when I restarted PC or came off a game it went back to spiking constantly on idle.
 

ASK THE COMMUNITY

TRENDING THREADS