Question Graphics card issue or something else?

Aug 6, 2015
14
0
10,510
0
Hi. So I have a
rog strix 1080 TI,
i7 9600k
Asus prime z390-A
Corsair cx750 plus

Tl;Dr played a game all day perfectly fine, logged out of game and minutes after the computer freezes, continues to have boot/ freezing issues unrelated to playing a game


The other day I was playing ffxiv, I played for the better part of the day with 0 issues. From about 12 ish to 7pm.

At 7 I logged off to get ready for work, and figured I would browse for something online when my screen froze, then went black to 'display port no signal'

After that a few different things happened, some all at once, other times one or two when I went to restart the phone. But generally it went

Tried to restart pc. No image at all, no boot. No fans on gpu. Has power

Sometimes the VGA light would turn on. Sometimes it didn't

Re sat the gpu, nothing.

Took gpu out, put DP into mobo, computer started fine.

Put gpu back in. Computer boots perfect

5 minutes later. Freeze 'no signal'

A few more minutes of tinkering. 'No signals' computer would boot but the VGA light was on, sometimes it wouldn't boot. Every time was different.

Now it's kinda consistent. It'll boot for the most part of I turn it on, if It doesn't if I restart the power from the psu it'll usually boot

I've loaded into a few games and they ran perfectly until the computer freezes, which also happens on the desktop.

I dont OC and I have my gpu fans override to be proportional to gpu temp where it hits max fan speed at 65c

Could it be a power draw issue from the PSU? it's confusing how this started happening after I was out of the game for a bit or how games can run perfectly fine but it'll also just freeze on just the desktop
 

ASK THE COMMUNITY