Question Graphics card not really working - so confused...?

Apr 19, 2021
3
0
10
0
Specs: Ryzen 5 3600, MSI MPG B550, Corsair Vengeance RGB Pro 4x8 GB, MSI Gaming X Trio RTX 3080, Samsung 980 Pro 1TB, WD Blue SSD 1TB

Let me give you some background. Everything was fine until today I tried to install my old gpu (MSI Gaming 1660 Super) into my pc at the same time as my current GPU. There was some kind of issue with the drivers because every game crashed upon launch. I removed the 1660 super, used DDU, and then reinstalled 3080 drivers. Windows seemed to work OK, but all games still crashed upon launch or within a few minutes of it. After a few hours of figuring it out, I wiped my main SSD (the 980 pro) and reinstalled windows completely (idk if this matters but before I had Home, now I have Pro). That STILL didn't fix the issue. No games last more than a few minutes before crashing, even Google Chrome sometimes has an error. Windows randomly blue screens with the following message: SYSTEM_SERVICE_EXCEPTION. In all the game crash reports I have looked at, there seems to be similar language, with phrases like "not allowed" and such thrown in there.

A bunch of other things don't work too, on top of what I have mentioned:
I tried to extract something from a zip file and that didn't work.
Using "sfc/scannow" in cmd didn't work.

So where I'm at now is: I saw a suggestion online to do windows updates. I tried to do that, it said to restart. Now it is (and has been for hours) stuck on the screen that says "Getting ready for updates. Do not turn off your pc" so I don't know what to do. I have nothing on my boot drive that I care about losing, I put it all on my secondary SSD. I'm very worried that I reinstalled Windows and this problem is still going on.

So now I have reinstalled windows again from a different media creation tool USB and this problem is STILL going on. Windows isn't bluescreening randomly this time but still crashes when I try to use the gpu intensively. All games crash within a minute of being launched. Another problem that persists is sometimes the Start Menu on windows just doesn't come up. I also cleared CMOS before I did this.

So to recap I've tried: DDU, NVCleanstall, Literally reinstalling windows, clearing CMOS and none of that works

I don't have a clue what the problem is or what is causing it. Any help would be greatly appreciated.
 
Apr 19, 2021
3
0
10
0
Are the aux power cables connected to your 3080? Were you using different aux power cables than before? If yes switch back.
How are the 3080 temps? Load up HWiNFO64 and monitor.
I didn't switch any power cables. Using 3 separate 8 pin PCIe power cables, same as before, from 850 W psu. The temps are fine too, in the 50-60 range.
 
Apr 19, 2021
3
0
10
0
What brand and rating 850w psu do you have ? It's possible the two GPUs pushed the 12v rail too far...
I have a 80+ Gold Corsair RM 850. But I used a separate power supply, the Corsair CX 450 to power the 1660 Super and the PCIe riser that I used to connect it.
 

ASK THE COMMUNITY

TRENDING THREADS