• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Meet Stan Dmitriev of SurrogateTV on the Pi Cast TODAY! The show is live August 11th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Professional PC modder Mike Petereyns joins Scharon on the Tom's Hardware Show live on Thursday, August 13th at 3:00 pm ET (8:00 PM BST). Click here!

Question Graphics card only runs when not on a game and MOBO is lit up red

May 7, 2020
2
0
10
0
so I just built my first ever pc. And fully watched a build video for the parts. On my b450 tomahawk max MOBO there is a red light going from the 24 pin connector all the to the top corner of the MOBO . My gpu is a raedon 5600XT and my CPU is a R5 3600. And the power supply is EVGA 500 BQ. So in my msi afterburner my GPU goes for 0MHz to 750 on rare occasions. Usually it sticks to 0. And my download speed went from super fast to horrible slow. Also the GPU fans aren’t operating either. And when I downloaded heaven benchmark and try to open it it says this application failed to start because msvcp100.dll was not found. I’m super new to PCs so I need a lot of help with this. Please and thank you!
 

XxDarkMario20xX

Reputable
Feb 3, 2016
864
81
5,190
41
You need to check your CPU to see if its correctly connected. also just to let you know the PSU Recommendation is 550W and and have you perform all these steps correctly here the link! When typing in google red light on motherboard giving me this answer

If there is a red light by the CPU fan plug on your EVGA motherboard, this indicated an issue in the CPU area of the motherboard. The possibilities are: CPU 12V power is not connected properly. ... Check to be sure that you are using the 8 pin CPU power and not the 8 in PCIE power cable


http://www.tomshardware.com/faq/id-1893016/post-system-boot-video-output-troubleshooting-checklist.html
 
May 7, 2020
2
0
10
0
You need to check your CPU to see if its correctly connected. also just to let you know the PSU Recommendation is 550W and and have you perform all these steps correctly here the link! When typing in google red light on motherboard giving me this answer

If there is a red light by the CPU fan plug on your EVGA motherboard, this indicated an issue in the CPU area of the motherboard. The possibilities are: CPU 12V power is not connected properly. ... Check to be sure that you are using the 8 pin CPU power and not the 8 in PCIE power cable


http://www.tomshardware.com/faq/id-1893016/post-system-boot-video-output-troubleshooting-checklist.html
There’s no red light for the cpu or it’s fan. Just the gpu. And I figured out the gpu only clocks when I play a game on it. My gpu usage is 90% and my cpu is 70%. If that helps any
 

ASK THE COMMUNITY

TRENDING THREADS