Question Graphics card preventing computer from turning on after new processor is installed.

Apr 13, 2019
4
0
10
0
A month or so ago, i decided that it was time for an upgrade, i got 2 gb ram from the store, and a amd64 processor, i installed the ram and the computer was working just fine, then i went ahead and shut down my PC, and installed the new processor, after installing the new processor the computer launched just fine but when the computer was booting into windows, the screen started glitching and lagging, me being stupid, i restarted the computer and tried again, my computer started booting into windows again and wabam, computer is suddenly shut down, not turning on again, i unplugged the power supply and plugged it back in, the computer started but for only a millisecond, the fan started spinning while it was on and the power button has a light on it, the computer shuts off again, and this time no light on the front when i turn on the computer and the fan spins for a nanosecond, I removed everything and it turns out it was the graphics card, I tried putting the old processor in but the graphics card isn't working, I eventually just went with it and reset my bios so i can use the integrated graphics card which was disabled, is there any fix to this or do i have to buy a new graphics card?
 
Apr 13, 2019
4
0
10
0
Start with full specs of your pc - model names of:
cpu,​
ram,​
motherboard,​
psu (manufacturer and model name),​
graphics card,​
HDD/SSD.​
Motherboard is M2N-MX
Graphics card was Nvidia Geforce 8600 GT 492 MB of video ram
4 GB of ram.
Current processor that i am using to post this is AMD Athlon 64 x2 Dual core 4800+ 2.50 gHz
The HDD is western digital.
If i am supposed to say the processor i used when my graphics card you are gonna have to wait a few minute's.
Start with full specs of your pc - model names of:
cpu,​
ram,​
motherboard,​
psu (manufacturer and model name),​
graphics card,​
HDD/SSD.​
[/QUOTE
Start with full specs of your pc - model names of:
cpu,​
ram,​
motherboard,​
psu (manufacturer and model name),​
graphics card,​
HDD/SSD.​
The processor i am currently using is amd64 x2 dual core 4800+ 2.50 ghz
Ram is 4 gb
Motherboard is M2N-MX
PSU is fujitsu DPS-300AB-44 B
The graphics card was nvidia geforce 8600 gt (492 mb of video ram not 256 mb)
The HDD is western digital
If you need the old processor, ram stick manufacturers or i misunderstood something, please reply with the place where i screw up at.
 
All components are pretty old.
It could be failed graphics card or it could be PSU not able to support components anymore.

Test your graphics card in a different PC.
PSU should be replaced also. It can provide only 264W on 12V rails.

 

hang-the-9

Titan
Moderator
I would just scrap that old system instead of putting more money into it. The CPU and video card range you are looking at are no good for any modern game if that is what you are looking to use it for. For $100 you can get a much better used tower and another $50 gets you a nice used video card like a 750Ti.
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts