Question Graphics fail when suddenly stressed

Aug 20, 2019
2
0
10
0
I finished my first PC build in 20ish years and am frequently finding that when I put the GPU under sudden stress (changing resolution in game, putting HD video in full screen), the graphics fail.

This seems to have started as soon as the computer was built. No other apparent problems. All parts are brand new.

What typically happens is that I’ll “stress” the system (upping resolution in games is most common, though it happens with going full screen in video), graphics will then freeze for 10-15 seconds, with gpu fans and cpu fans running , after that period, the monitor goes to “no signal”, though the computer stays on all fans running. This can only be resolved by resetting. No blue screen, just failure.

Here’s my build:
ASRock Z390 Phantom Gaming-ITX​
Core i5 9400F w/AIO liquid cool​
RX 5700 reference​
Corsair Vengeance 2x8​
Corsair SF 600 Gold​
Acer EB243YU connected to GPU via DisplayPort​
Windows 10​

I’ve tried:
-Clean install of windows
-Software assisted uninstall / clean install of the graphics driver
-Limited my FPS to 73 (on 75hz monitor).
-Run stress tests of both CPU and GPU and have had no issues with thermals or performance

I’m coming back to PCs after a decade of being a Mac user and unfortunately don’t know where to start in terms of troubleshooting. Thanks folks!
 
Aug 20, 2019
2
0
10
0
It has been going on since I first did the build. I do have the PSU cables going in, but this is a fairly compact build, so it's possible when I was tidying everything up, a connection got severed.

If it were an issue with the PSU is it possible it would run fine most of the time but then fail when power is suddenly needed?
 

ASK THE COMMUNITY

TRENDING THREADS