Question Graphics Issue in Call of Duty Warzone

BlazingAngels

Honorable
Feb 21, 2015
92
0
10,540
1
Hi,

I have been having issues get an answer for the question on forums. So I decided to ask the Tom's Hardware Community this question. I recently installed the Call of Duty Warzone Pacific Update. When the game loads to the main menu there is occasionally a split second green flicker. I am curious if others are experiencing this bug after installing the Pacific Update and if there are any potential fixes. My RTX 2080 has been tested with no errors with Furmark, 3D Mark, Unigine Heaven, Unigine Superpostition and a open source VideoMemTest App. I have provided a link to a image of this glitch with this post.

View: https://imgur.com/rQe72aM
 
Dec 21, 2021
37
1
35
1
I experienced really weird graphical glitches with cod mw with my rx 570 but that was a while ago and it fixed after a few patches it was not like this it was different it was in game and looked like gpu artifacting
 

BlazingAngels

Honorable
Feb 21, 2015
92
0
10,540
1
I experienced really weird graphical glitches with cod mw with my rx 570 but that was a while ago and it fixed after a few patches it was not like this it was different it was in game and looked like gpu artifacting
This so called error appears randomly. Sometimes I load my game and no flicker. Could you please try to reproduce this green flicker in the main menu on your system and let me know. I would like to figure out if this is related to Warzone or not.
 
Dec 21, 2021
37
1
35
1
This so called error appears randomly. Sometimes I load my game and no flicker. Could you please try to reproduce this green flicker in the main menu on your system and let me know. I would like to figure out if this is related to Warzone or not.
I have been playing the game and have never encountered the green error but I have trouble launching from the blizzard app I have to launch get an error and then launch the game executable to even enter the game.
 

ASK THE COMMUNITY

TRENDING THREADS