Question Graphics suddenly fail after playing roughly an hour of PUBG ?

Feb 11, 2021
6
0
10
0
So hello ppl,
Ill start posting details of my pc;
Gpu : rx 5700xt (msi)
Cpu : r5 3600 AMD
16gb Ram
Mobo : b450 aorus m
SSD : Kingston A400 120GB
HDD : Seagate Barracuda 7200.14 1TB

So.. after playing lets say an hour of PUBG (which is so freakin heavy) performance start to drop..
funny thing is .. ingame fps indicator still shows that i got high fps , roughly 140-150 while playing 1440p but the reality is more like i play with fkn 50 fps.. everything is slow.. graphics are tearing vertically , when i turn around it feels like slow motion.. nothing is crisp like it was..
and then ill restart my pc and boom.. everything works freakin fine... and after an hour... same o' same.
at this point i have to say that i tried moving the game from ssd to hdd thinking that maybe if ssd is close to full maybe this is sth that makes the performance to drop but no luck.

So.. any suggestions how to spot the problem? or where it could be?

Thx in advance
 

okjak808

Reputable
Feb 23, 2018
190
26
4,640
6
So hello ppl,
Ill start posting details of my pc;
Gpu : rx 5700xt (msi)
Cpu : r5 3600 AMD
16gb Ram
Mobo : b450 aorus m
SSD : Kingston A400 120GB
HDD : Seagate Barracuda 7200.14 1TB

So.. after playing lets say an hour of PUBG (which is so freakin heavy) performance start to drop..
funny thing is .. ingame fps indicator still shows that i got high fps , roughly 140-150 while playing 1440p but the reality is more like i play with fkn 50 fps.. everything is slow.. graphics are tearing vertically , when i turn around it feels like slow motion.. nothing is crisp like it was..
and then ill restart my pc and boom.. everything works freakin fine... and after an hour... same o' same.
at this point i have to say that i tried moving the game from ssd to hdd thinking that maybe if ssd is close to full maybe this is sth that makes the performance to drop but no luck.

So.. any suggestions how to spot the problem? or where it could be?

Thx in advance
Please list your power supply as well, to me this sounds like power delivery problems, or overheating.

Overtime power delivery can get unstable depending on what PSU you have for ex: a junk or old psu. Overheating can do the same as well so if it reaches a certain GPU temp it will down clock causing drop in performance.

Well that’s what I think. Also I play PUBG as well and I get 90-100 FPS with mixed low-mid graphic settings on my i7-3770, and GTX 1070. Pubg is poorly unoptimized and to me it does feel sluggish even when having stable frames.

You could try disabling NVIDIA overlay, or share play I think in Geforece Experience as some had performance issues when it was active.
 
Feb 11, 2021
6
0
10
0
Please list your power supply as well, to me this sounds like power delivery problems, or overheating.

Overtime power delivery can get unstable depending on what PSU you have for ex: a junk or old psu. Overheating can do the same as well so if it reaches a certain GPU temp it will down clock causing drop in performance.

Well that’s what I think. Also I play PUBG as well and I get 90-100 FPS with mixed low-mid graphic settings on my i7-3770, and GTX 1070. Pubg is poorly unoptimized and to me it does feel sluggish even when having stable frames.

You could try disabling NVIDIA overlay, or share play I think in Geforece Experience as some had performance issues when it was active.

Thx so much for taking the time to answer.
PSU is something that didnt cross my mind at all. you could be right.

my PSU : xilence xp700r6 700w

no overheating noticed tho. is there anyother way to check for overheating except the obvious way?
 
Feb 11, 2021
6
0
10
0
Is other programs/games affected as well or is it only pugb ?

Can you do a stresstest while monitoring temps and voltages (12V in particular) ? You can use OCCT for that.
thanks a lot for taking the time as well :)

So when i play dota2 i dont see any changes but dota isnt heavy at all.
only thing i noticed is , sometimes.. when i hover my mouse of a video... you know when you get a small preview of the vid.. monitor makes a reaaaaaally slight something i cant describe it.. its like when DP cable comes off for abit and in again.. but you barely notice it. and this doeasnt occur always.

About OCCT im not familiar with it.. but i tried it.. i tested it for couple of minutes (cpu 100% usage ) and i got no errors detected. although im not sure if you told me to do something else.

Thx again brother.
 
Feb 11, 2021
6
0
10
0
Failure over time smacks of a heat issue.
Either cpu or gpu.
thx for the reply bro! <3

i monitored temps an they seem fine.. i mean.. max temp 70 cpu max temp 80 gpu (r5 3600 and rx 5700xt)


i dont know if this helps or is a clue but.. i run the exe from userbenchmark while i had the issue in game.. and i got a 51% score from my gpu. ( ofc i did close every program was running and just run that exe)
i restart my pc and got 99% from gpu imidiately after restart.
 
Feb 11, 2021
6
0
10
0
Well, uploading screenshots is a big deal - it may hint if something is wrong
so i did a test for about 15-17 mins, im gonna upload scrshots.. sorry for uploading so many but since i didnt know which exaclty you wanted.. ill upload em all ;)
View: https://imgur.com/cS2Kex3
View: https://imgur.com/ToUV83T
View: https://imgur.com/QlAxct7
View: https://imgur.com/ObqtxY7
View: https://imgur.com/ujG7Xzv
View: https://imgur.com/ToUV83T

View: https://imgur.com/ruZM2dF
View: https://imgur.com/xUKIqKk
View: https://imgur.com/XLAvgho
View: https://imgur.com/HBdTRZh
View: https://imgur.com/TkQq9TC
View: https://imgur.com/vfdf7OM

View: https://imgur.com/b59mQAw
View: https://imgur.com/Sdq1Ft3
View: https://imgur.com/luMIhlX
View: https://imgur.com/YAyigXi
View: https://imgur.com/xI1vJ6l
View: https://imgur.com/3nZKPR6


I tried to enter a practice mode while test was running... i did have the same effects as i addressed on the post.
as soon i stopped the test .. playing image was crisp again..could this be the something is wrong with cpu at some point? bcs if i understand right all this happens cause of cpu load?

one thing i noticed was... while test was running .. i had PUBG running .. and GPU temp was fine.. like around 50ish % fans were at 50% as well, when i stopped the test.. and just play pubg .. temp was raising and fan speed as well.. i mean.. i sounded like an helicopter.
but game still was running smoothly

i dont know.. sry if i sound funny.. its kinda strange all of this
 
I cannot see anything that can definite point anything out.

There is a little peak in the GPU Core voltage (VDDC), this may be normal (haven't found any source online that points out any clue regarding this unfortunately).
 
Feb 11, 2021
6
0
10
0
I cannot see anything that can definite point anything out.

There is a little peak in the GPU Core voltage (VDDC), this may be normal (haven't found any source online that points out any clue regarding this unfortunately).
Brother once again.. thx so much for taking the time to look into it. im gonna try one more thing.. im gonna stress test it when the prob appears while i play.ill close the game and test it again.

is it ok with you if i post those results and u look into it?
 

Andrewbandrew05

Prominent
Jun 30, 2019
221
16
595
2
Id suggest running prime95 for a few hours and check the temps on your cpu from time to time. If they aren't too high (prob 85 to 90 C) could point to a possible problem then move on to the gpu. I'd suggest furmark for this one, although haven would work too. I'm guessing that what's happening is something like this.

1. Your cpu and or gpu is doing some heavy lifting and heating up
2 The temperature continues to rise and either exceeds the fans or your heating profile just doesn't allow the fans to speed up by too much.
3 Prochot or something like that triggers causing your clocks to throttle giving your PC a case of the deads.

Having said this I've never played PUBG so I don't know it could just be something with the game.

Finally one last idea. Maybe your PSU itself is overheating? I'd assume that would cause the PC to shut off or something like that but I'm not sure.

Also, you may have already answered this but if so I've forgotten, has this problem happened ever since you got your computer or is it newer? If it just started it could possibly be some program acting weirdly. (Dont know how or why this would/could happen but hey it's possible.)
 

ASK THE COMMUNITY

TRENDING THREADS