Question Great temps but unstable FPS

Feb 13, 2021
7
0
10
0
Hey guys, i have a ryzen 3600 that i don't know if it's stable or not because while gaming, temps are perfect, never going above 60c~65c, did a benchmark on cinebench, max temps were 71c, but the thing is, i have a stock cooler, i'm not sure if i'm using it's full potential. I tested it with auto clocks and auto voltages from BIOS, but them it gets like super hot above 70c while playing cs go. So, I wanna know if I am using this CPU properly, because in-game it feels constant, but i tried with these other settings where it gets super hot inside and the game feels more responsive, not sure if it's placebo, it just feels different, while when locked to 4.2ghz it feels more constant but not that much of responsive. Sometimes my fps drops with the settings where I locked in 4.2ghz in deathmatchs with a lot of people in the server, but it's only specific places, while in auto clock and auto voltages it drops but it's not much of a big gap. A weird thing is that my chipset is only using 1.1v and the vcore is oscilanting 1.068v~1.104v which i think is kinda low, i tried boosting it in bios through offset but i didn't feel much diffence. What do u think is happening here? Are these infos from hwinfo fine?

Hwinfo: https://prnt.sc/1icrh4h ; https://prnt.sc/1icrr2n

my specs are ryzen 3600 @4.2ghz, Gigabyte Aorus B450M, 2x8gb XPG @3000mhz
 

Lutfij

Titan
Moderator
A system is built with more than just a processor it's for this reason why we ask for system specs. Please list your specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:

Include the version for your BIOS and the OS. We'd be better served with also knowing your ambient room air temps and the sort of airflow(and fan orientation in your case).

*P.B.O enabled?
 
Reactions: kurdtnz
Feb 13, 2021
7
0
10
0
Sorry about that, temps here are about 20c lately, PBO is auto by default, BIOS version is F60h and OS is Windows 10 21h1 and my specs are:

CPU: AMD Ryzen 5 3600 6-Core Processor @4.2ghz
Motherboard: Gigabyte B450M Aorus
Ram: 2x8gb XPG ADATA @ 3000mhz (16-20-20-38) 1.35V
SSD/HDD: HP SSD S700 250gb SATA and SAMSUNG HD103SI 1tb SATA
GPU: Gigabyte NVIDIA GeForce 1050 Ti
PSU: Corsair 550W 80 Plus Bronze CCX550
Chassis: Cougar Chassis but I actually don't know the model
OS: Windows 10 - 21H1 - 64-bit
 
Last edited:

ASK THE COMMUNITY