Question Grey Screen -> Unable to boot Windows (StartUp Repair failed)

MicOne

Reputable
Jun 5, 2016
4
0
4,510
0
Hi there first off want to say it's amazing that forums like this exist and that awesome people voluntarily want to help others with their comp problems.

I was playing GTA V last night when my main screen went black and second screen displayed a flat Grey colour. After restart I was able to make it past the initial Windows 8.1 boot circle...



But am then left with a black screen. Left it running like that for half an hour to no avail.

After restarting the and navigating to the built in Throubleshoot options, I ran the StartUp repair tool but that also failed. I will attach the SrtTrial.txt file that it produced contained these errors.

Root cause found:
---------------------------
Unspecified changes to system configuration might have caused the problem.

Repair action:
Result: Failed. Error code = 0x32
Time taken = 2437 ms

Repair action: System files integrity check and repair
Result: Failed. Error code = 0x490
Time taken = 1492766 ms

I then restarted and was able to boot into Safe Mode w/ networking with all my files intact so that was a relief. There I ran a sfc scannow command but that also failled.


Here is the linkto the CBS file - http://www.mediafire.com/file/rzvyfa89rg9qfuy/CBS.log/file

Restarting once more and booting up has the same result Windows spinner to black screen. Not sure where to go from here and would love to save my files/programs if possible.

Any next steps or ideas would be appreciated.

Comp Specs:
Windows 8.1 Build 9600
16 GB Ram
AMD 7870 GPU
Intel I5-3570 CPU




Many thanks,
MicOne
 

MicOne

Reputable
Jun 5, 2016
4
0
4,510
0
ok did you do scan file after this?
Didn't but ended up going a different route. I thought that it could be my GPU that was causing the black screen so I force uninstalled the drivers using DDU while in Safe Mode.
After that I was able to boot normally using the integrated graphics. Must have been a corrupted or fried GPU as when I tried reinstalling my GPU drivers normally half way through my screen went fully Green and stayed that way.
Sooo I went and picked up a new Geforce RTX 2070 to replace it.

But new graphics cards no longer support windows 8/8.1 so I had to upgrade to Windows 10 which I did successfully. Unfortunately in the process of either deleting my drivers with DDU or the upgrade itself the Audio Drivers for my Motherboard went missing from device manager and nothing I can do will make them appear.

So now I'm left with a bootable windows, a new graphics card but no audio. Not much better then where I started from lmao.

This is my motherboard if your curious - https://www.gigabyte.com/Motherboard/GA-Z77-D3H-rev-10#ov
 

ASK THE COMMUNITY

TRENDING THREADS