Gskill 4gb*2 440mhz? also random error

krony_canvas

Distinguished
Jan 29, 2012
52
0
18,630
0
Hey guys I brought some RAM recently and it displays it can go up to 1333mhz now i go into CPU-z and its running at 587, which is equal to 587 * 2 = 1174mhz, but my system just crashed the graphics went weird and when i tried to access the internet the display was weird, do you think that is something to do with the RAM? as i did go to the bios and select this

i selected the 587mhz, is that ok? and if so is that what caused my random error? when it happened all i had running was WoW and thats it

Cheers

Canvas
P.S. in CPU z i also get that the ram frequency is
1# 2# 3# 4#
457 533 609 685
is that ok? cause 685 * 2 = 1370 which is abit higer but shouldnt be to much of a problem?

also everytime i run the chipset driver from http://www.asus.com/Motherboards/AMD_AM3/M4A78LTM_LE/#download ATI cata that installer just stops responding...
 
Those speed options in your BIOS are weird, they should have 400 MHz (800), 533 MHz (1067), 667MHz (1333), and 800MHz (1600). Some motherboards go higher.

Is your computer overclocked? If the BLCK is overclocked and the frequency options are based off the BLCK then I could understand why the options are like that, but I've never had a board that did this.
 


It sounds like it, but it's hard to say. If something is wrong with system RAM and an IGP is being used then such problems can happen even if the IGP has no problem.

@krony_canvas,
Do you have other RAM modules you can test? Do you have other computers/motherboards you can test this RAM in?
 

Similar threads