Gsync problems with GTX 1080 sli

mrsatvat9999

Commendable
Jul 17, 2016
71
0
1,640
2
Hi all,

If I turn on gsync with my GTX 1080s in SLI (for reference i7-4390k OC to 4.2ghz, completely stable), my 4k fps in witcher 3 dies down to 40-42 fps. If I turn off gsync and just use vsync, I get a smooth 60fps. What gives?

Thanks in advance for the help
 

mrsatvat9999

Commendable
Jul 17, 2016
71
0
1,640
2
42 fps at 4k, hairworks at 4x, foliage view distance at high, terrain detail high, shadows high, everything else ultra (it's what geforce experience recommends

55-60 with SLI

Same 40-42 if I use gsync and sli
 


I'd just turn off hairworks, disable SLI and enable G-Sync until they out a fix. I'd rather nto deal with teh microstutter caused by SLI, especially if i can;t supress it with Gsync.
 

Similar threads