Gt 1030 and i3 540 lag

Feb 19, 2018
3
0
10
0
Hi! My specs are:
dh55tc mobo
I3 540
Asus gt 1030
8gb ddr3 ram 1333 mhz
450 w psu

I have recently upgraded my gpu from zotac gt 730, instead of getting better performance in my games i am getting an unstable framerate in most of my games. I have noticed that the games run smooth for a few minutes then stutter extremely bad. I also noticed my cpu utilization after my upgrade has been 1 or 2% and sometimes even 0% in my processes section. Also my gpu is clocking itself to 139 mhz for no reason. Can anybody please help me.

I have tried the following:
Disabled hyperthreading
Overclocked my cpu
Set cpu clock speed to default
Underclocked my gpu
Tried all the drivers

P.s I had been experiencing a drop in performance when i had upgraded to 388.71 drivers. I rollbacked and had performed a clean installation to previous drivers since themn performance has degraded my 2-3 fps
 

Sagar_20

Honorable
I had a similar problem with a few games. Right after a minute or two, GTA 5 would start stuttering but it was because i had only 4 GB RAM. The minimum RAM requirement for this game is 4 GB, however it may not run well with only 4 GB RAM. After upgrading to 6 GB, this problem went away and within a few months i further upgraded to 8 GB. I have the same Zotac GT 730. Well, as of now the latest update is v390.77 dated 29-01-2018. So i suggest you to upgrade to v390.77 and see if the problem still persists.
 

Sagar_20

Honorable
I had a similar problem with a few games. Right after a minute or two, GTA 5 would start stuttering but it was because i had only 4 GB RAM. The minimum RAM requirement for this game is 4 GB, however it may not run well with only 4 GB RAM. After upgrading to 6 GB, this problem went away and within a few months i further upgraded to 8 GB. I have the same Zotac GT 730. Well, as of now the latest update is v390.77 dated 29-01-2018. So i suggest you to upgrade to v390.77 and see if the problem still persists.
 
Feb 19, 2018
3
0
10
0


 
Feb 19, 2018
3
0
10
0
Thanks! your suggested driver works perfectly. I noticed that when i had installed this specific driver earlier, the games performed extremely poorly. After installing different versions of drivers by using express installation. It somehow worked for me.

All my games work smoothly but i have been facing issues in metal gear solid ground zeroes. This game runs at 50-60 fps at a mix of high and extra high settings for about 5 minutes and then starts to lag horribly. I noticed one strange thing when i minimize the game for about 15 seconds and then maximize it the game seems to run in the same perfect state but then the same lag reappears. I tried all vsync options from the nvidia control panel but the problem persists.
I hope you will be able to help.

P.s. i remember that game performed really well on the 377.92 drivers on my gt 730 unlike the other driver versions
 

Sagar_20

Honorable
On the basis of what you said, I think it could be possibly due to some video driver conflict or the poor optimization of the game itself. If this is happening too often, I will suggest you to uninstall all of your AMD and NVIDIA driver's using DDU. This is a professional software specifically made for this purpose. Download it, Install it and extract the files to the desired location and make sure to run this software in Safe Mode. Select any of Intel, AMD, or NVIDIA and proceed to Clean and restart. It will remove all the traces of uninstalled and existing driver's in one click. Do the same for NVIDIA and then install the latest driver which you will download from the Official Website. The issue must be resolved however if the problem is with the game itself, then there's nothing you can do. Just make sure you have the Latest driver's. Do note Lag can also be due to in sufficient RAM, as I said before and I have faced this myself. U don't need to over or underclock anything. Let them run at the default settings.
 

ASK THE COMMUNITY