GTS 450 SLI - One GPU Is More Used Than The Other.

Devilmonk

Honorable
Sep 10, 2012
52
0
10,630
0
When I tried to OC my GPU (using mis afterburn), It told me that one of the GPU's usage is at 98%, and the other is at 6%. Also, one GPU is at 70'C, and the other's at 41'C. Is it supposed to be like this? If it is then what is the recommended OC for GTS 450 sli, and if it not how it's supposed to be how do I fix it?
 

Z1NONLY

Distinguished
Jan 13, 2012
2,220
0
20,460
207
If you are using afterburner's Kombustor stress test, it only uses one card and would cause the usage you are seeing.

Also, not all games are optimized to use two cards and thus may just throw everything onto one of the two cards.

As for the temp difference, It's common in SLI setups. I have a complete slot space between my two GTX 560's and the top one genrally runs ~5 to 10C hotter than the bottom one. I even have two 120mm fans driving air straight to them. I have a slight overclock with no extra voltage and my max temp for the hot card is ~70C

The other one maxes out around 65C. But it's not sucking air off the back of a vido card the way the top one is.
 

Z1NONLY

Distinguished
Jan 13, 2012
2,220
0
20,460
207
It does OC both but I had to back off my clock when I added the second GTX 560.

I don't know if the second card was a poor over-clocker or if it was a function of overclocking two cards at once. But I had the single card running over 900 Mhz. When I added the second card, I had to drop it down in the 800's. With the heat considerations, I also backed off the voltage and settled in at 860Mhz with stock voltage. (Stock was 810Mhz)
 

ASK THE COMMUNITY