Question GTS450 vs GTX260

Page 2 - Seeking answers? Join the Tom's Hardware community: where nearly two million members share solutions and discuss the latest tech.
Oct 14, 2021
39
0
30
0
Will 1 of these be damaged if I use 1xpin connector? Soon I'll get them and I haven't much time to check if they work before refund. I only have 1x6pin pci-e connector and 500w psu. Should I order it online or overpay at a local computer store in that case? Also, 2x6pin adapter will be better or no difference if i buy another 1x6pin molex adapter and connect 2 adapters separately?
 
Oct 14, 2021
39
0
30
0
Bought GTX460. Since i had no time cause my refund warranty ends in minutes and I still am not sure on what end it doesn't work I had to check it asap. So I run it only on 1x6 pci pin while it requires 2 pins. Unfortunately another shipping including another adapter is delayed so i couldn't wait. I also use DVI adapter when connecting to my vga monitor. It's LG Flatron W2234S. Pc gives a long couple seconds beep after powering on. There's no signal. Check signal cable 17890 inl22w tc003 - that's a blue rectangle on the monitor. Fans don't work. Similar result as in my 9600gt (this one has probably fried capacitor though and that's why it gets very hot then shutdowns, nevermind). I can hear system sounds though so it booted successfully nevertheless. Is that normal because i need 2x6 pin powering? Or that should run anyway? There are 2 fans. The gpu doesn't get hot, actually it's cold. Should I bump once I get another cable?

Btw i had a similar problem with a new monitor I returned because vga to hdmi adapter didn't work and it also said "no signal check the cable" yadda yadda. Only a bit different info. Is this the same story like DVI adapters are same scam like those tiny vga to hdmi boxes? Dvi adapter is plugged between gpu and cable (and the vga to hdmi box was between vga cable and hdmi cable when i had that weird curved monitor i returned). And my PSU is 500W.
 
Last edited:
Oct 14, 2021
39
0
30
0
I bought gtx460 (as the spare one) and gtx970 as the main gpu I'll be using for now. I already have 2x6pci molex cables. After powering 460 with full power the fans still don't spin but the gpu gets hot. If i'm correct gtx970 takes more power yet it works perfectly. And the fan spins properly. I dunno what the deal is with 460... It won't show the screen and the monitor stays at standby mode (orange led button instead blue).
 

ASK THE COMMUNITY

TRENDING THREADS