Question gtx 1060 6gb low fps

sum1else

Commendable
Mar 25, 2016
12
0
1,510
0
getting some pretty bad fps in gears if war 4 on custom high settings and nothing turned up to ultra. running correct drivers for game, per nvidia game ready. averaging 30-35fps with drops in the mid 20s at times. here are my specs and userbenchmark stats.

UserBenchmarks: Game 30%, Desk 24%, Work 20%
CPU: Intel Core i7-7700K - 18.6%
GPU: Nvidia GTX 1060-6GB - 61.7%
SSD: Kingston A400 120GB - 50%
HDD: Seagate ST3250312AS 250GB - 54.7%
USB: WD easystore 25FA 2TB - 44%
RAM: G.SKILL Trident Z DDR4 3200 C16 2x8GB - 47.2%
MBD: MSI Z170A GAMING M5 (MS-7977)
 

Nightwinq

Prominent
Feb 19, 2019
58
0
540
2
Yeah I've reinstalled drivers multiple times. Multiple versions of drivers.
Then i dont think its ur gpu unless its being used by a different program. Not restarting pc in a while caused this but since u have installed ur drivers multiple times im guessing you have tried that. hmm the only thing i can really think of hardware wise is cpu and ram maybe try to reseat them if that doesnt work then its most definitely something not hardware related. Check for programs running that takes up gpu uninstall geforce experience. Also viruses cause low fps download malewarebytes and scan ur pc. if all else fails. then im not sure. But i strongly believe its not hardware related.
 

sum1else

Commendable
Mar 25, 2016
12
0
1,510
0
Yeah I'm on a fresh install of Windows, I've used DDU to uninstall drivers and reinstall drivers, ran cleaner. I'll run some scans overnight to see if that's the issue but I really don't think it is. It's a new build from used parts and I don't download much from the internet that doesn't come from a trusted source.
 

ASK THE COMMUNITY