Question Gtx 1060 failure

Feb 13, 2019
4
0
10
0
My provlems are with the GTX 1060 6gb that Ive used since last year (April) which was working fine untill a few days ago. I did no changes on my system but what happened is it crashed my computer once with Video_internal_scheduler_error and ever since I keep getting graphical artifacts and freezes and no video signal when I start the computer.

I have changed the PSU to a 700watt one, I have changed the thermal paste on the GPU, I switched the RAM slot, I used DDU to reinstall drivers. Nothing works. I also reinstalled Windows 10 official version and did updates, 2 times. Now I tried Win 8 and its still the same. As soon as I install nvidia driver it goes crazy.

Thing is, computer works just fine on intel adapter but when I try to install any nvidia driver (tried about 6 versions) it starts all of a sudden with artifacts and freezes.

I have an ssd for 120 gb. I7 7700k. Msi h660m d pro mb.

What can I do?
 

hutchl

Honorable
Apr 3, 2014
191
24
10,695
1
you can buy a new card, that card is on its death bed. You've done basically everything we would tell you to do. The only other thing you could try is, install afterburner and try underclocking your memory. It could be VRAM degradation, and underclocking it might help with the artifacting.
 
Feb 13, 2019
4
0
10
0
Is there any way to test and see if its the PCI slot before buying a new one? But I suppose that since its working up until I install the drivers, its not the slot.
 

hutchl

Honorable
Apr 3, 2014
191
24
10,695
1
PCI-E Slot failure is far less common than GPU Failure. If you system is recognizing the card in the PCI slot it is working as intended.
 
Last edited:
Feb 13, 2019
4
0
10
0
So I posted a thread a few days ago saying that my GPU is dead and just trying to get reassurance. link here < you can check for more details about my issue, might help you help me!

Now I bought another GPU, a GTX 1070 and upgraded PSU to 700W. Reinstalled windows, used DDU (out of safe mode though) and with the new GPU I am not getting any artifacts (yet, hopefully never), but I sometimes get black screen and the little pop-up on the bottom right side of the screen saying that my nvidia driver has crashed (418.17/18).

Help please.
 

ASK THE COMMUNITY