[SOLVED] GTX 1060 low fps in all games, except if I start CRSED:FOAD beforehand

Andris_3

Honorable
Aug 23, 2016
3
0
10,510
0
Very weird issue I am unable to solve for long time. On PC startup all games run low fps.

Then I start CRSED:FOAD and it fixes everything.

Win 10 pro 64-bit
Intel i5 8400 @ 2.80 GHZ
GTX 1060 6 GB gigabyte
384.94 drivers
16 GB RAM
Lenovo G25 monitor @144hz G-SYNC
GPU is hitting 75-80 Celsius


I tried the latest drivers too, with those even the CRSED trick does not work and fps is low in all games.
I have set up performance mode everywhere I can think of, tried multiple reinstallation of drivers.
Even reinstalled windows 10, still no fix.

Seems like CRSED starts up some sort of maximum power mode in GPU, where other games missed it.
 
Last edited:

keith12

Illustrious
Very weird issue I am unable to solve for long time. On PC startup all games run low fps.

Then I start CRSED:FOAD and it fixes everything.

GTX 1060 6gb gigabyte
384.94 drivers

I tried the latest drivers too, with those even the CRSED trick does not work and fps is low in all games.
I have set up performance mode everywhere I can think of, tried multiple reinstallation of drivers.
Even reinstalled windows 10, still no fix.

Seems like CRSED starts up some sort of maximum power mode in GPU, where other games missed it.
Hey there,

Have you tried different windows power plans? If not try Ultimate and see if it makes a difference : How to Enable Missing High Performance Plan | Performance Power Plan In Windows 10 - YouTube

What temps are your GPU hitting when gaming? What monitor do you have? Please list the rest of your PC specs.

On a sidenote, running a driver set that is 4 years old is not a wise move. I won't say why, but it's for obvious reasons, which you are probably aware of already.
 

keith12

Illustrious
Very weird issue I am unable to solve for long time. On PC startup all games run low fps.

Then I start CRSED:FOAD and it fixes everything.

GTX 1060 6gb gigabyte
384.94 drivers

I tried the latest drivers too, with those even the CRSED trick does not work and fps is low in all games.
I have set up performance mode everywhere I can think of, tried multiple reinstallation of drivers.
Even reinstalled windows 10, still no fix.

Seems like CRSED starts up some sort of maximum power mode in GPU, where other games missed it.
Hey there,

Have you tried different windows power plans? If not try Ultimate and see if it makes a difference : How to Enable Missing High Performance Plan | Performance Power Plan In Windows 10 - YouTube

What temps are your GPU hitting when gaming? What monitor do you have? Please list the rest of your PC specs.

On a sidenote, running a driver set that is 4 years old is not a wise move. I won't say why, but it's for obvious reasons, which you are probably aware of already.
 

Andris_3

Honorable
Aug 23, 2016
3
0
10,510
0
Thanks for the reply!

CRSED with old drivers runs at ~100 FPS, with newest about ~50 FPS.

All games have around -50% FPS drop with newest drivers

Specs:
Win 10 pro 64-bit
Intel i5 8400 @ 2.80 GHZ
16 GB RAM
Lenovo G25 monitor @144hz G-SYNC
GPU is hitting 75-80 Celsius

I tried ultimate power plan trick with no success
 
Is this an older upgrade version of10 windows?
Or is it a recent formatted install with A USB drive?
Are you overclocking the video card?
Is 75-80 when running correctly or when gimped?
Some times these weird problems are related to old outdated Windows Registry entries.
sometimes not.
Try running DDU in safe mode and clean up driver registry entries and deleting fragments of old drivers still referenced.
Another thing to try is deleting the contents your computers" Shader Cache" folder.
You may have to enable "Show hidden files and folders.
 

ASK THE COMMUNITY