Question GTX 1060 problems with newer drivers

Apr 24, 2019
6
0
10
0
TL;DR: Screen going black from time to time shutting all programs using GPU, also PC crashing and restarting after some running something like games after a x amount of time. Tried previous drivers which crash less often but drop fps to 10-20 and to counter it i need to up the core clock.

So this is a very weird and complicated problem I have now for a very long time. Here's the deal:
1 year ago, I booted up my PC started up a game and noticed the FPS dropped to around 10-20 from the usual 120, and then after Installing different drivers the screen started to go black for a second (not the monitor turning off). After a long time of tryint to figure out what it is I realized it had to be my GPU or drivers. So at that time I had the newest drivers so I deleted them and installed an older version (after experimenting and installing a bunch of versions, nvidias 390 worked best). And by worked best I mean there would be periods where everything worked perfectly.

Interesting thing to note here is that when the FPS would drop the GPU usage would drop to around 50-60% or sometimes even 0%, and then I realized that by resetting the core clock and raising it by 10-20 and applying the FPS would go back to normal and everything would work fine, until it happened again. Also an interesting thing is that video playback (especially youtube, I would get massive pixelated distortions, where it would seem that the frame would freeze and stay but the audio would go on, and then that frozen frame would mesh with the newer frames) So with driver 390 I would get dry patches where everything worked fine and fps drops here and there, BUT i would also get system freezes where the only thing left to do is to restart the PC. So I decided to install the newest driver AGAIN (430 I think?), but now I get random black screens that shut down any programs using my GPU, and also system crashes. I just don't know what to do anymore.




Specs:
Windows 10 64bit
Palit Nvidia GeForce Gtx 1060 6gb
AMD Ryzen 5 1400
16gb (pretty sure its ddr4)

DxDiag dump: https://pastebin.com/QGPdFP2S
 
Last edited:
what PSU is it make and model
Download the latest drivers for your GPU place them on your desktop get
Display Driver Uninstaller from here
remove everything after restarting it will probably be 640x480 not great instal your AMD/NVIDIA drivers and hopefully should fix your problem
 
Apr 24, 2019
6
0
10
0
What is the make and model of your PSU?
Does the issue only occur when the GPU is under load?
Have you monitored GPU temperature under load and individual CPU core temps under load?
EVGA 600W
Ok so on the newest driver the screen goes black completely randomly, even as I am browsing these forums.
On the older drivers the screen wouldn't go black but when the GPU was under load it's usage would go crazy completely inconsistent making the games drop frames. I'm not sure about the temp. I will have to check the temps
 
Apr 24, 2019
6
0
10
0
what PSU is it make and model
Download the latest drivers for your GPU place them on your desktop get
Display Driver Uninstaller from here
remove everything after restarting it will probably be 640x480 not great instal your AMD/NVIDIA drivers and hopefully should fix your problem
Oh believe me I tried soo many drivers so many times, I think I tried around 6 driver version. And all of them had some kind of problem but all in a similar fashion
 
May 20, 2019
91
12
35
0
TL;DR: Screen going black from time to time shutting all programs using GPU, also PC crashing and restarting after some running something like games after a x amount of time. Tried previous drivers which crash less often but drop fps to 10-20 and to counter it i need to up the core clock.

So this is a very weird and complicated problem I have now for a very long time. Here's the deal:
1 year ago, I booted up my PC started up a game and noticed the FPS dropped to around 10-20 from the usual 120, and then after Installing different drivers the screen started to go black for a second (not the monitor turning off). After a long time of tryint to figure out what it is I realized it had to be my GPU or drivers. So at that time I had the newest drivers so I deleted them and installed an older version (after experimenting and installing a bunch of versions, nvidias 390 worked best). And by worked best I mean there would be periods where everything worked perfectly.

Interesting thing to note here is that when the FPS would drop the GPU usage would drop to around 50-60% or sometimes even 0%, and then I realized that by resetting the core clock and raising it by 10-20 and applying the FPS would go back to normal and everything would work fine, until it happened again. Also an interesting thing is that video playback (especially youtube, I would get massive pixelated distortions, where it would seem that the frame would freeze and stay but the audio would go on, and then that frozen frame would mesh with the newer frames) So with driver 390 I would get dry patches where everything worked fine and fps drops here and there, BUT i would also get system freezes where the only thing left to do is to restart the PC. So I decided to install the newest driver AGAIN (430 I think?), but now I get random black screens that shut down any programs using my GPU, and also system crashes. I just don't know what to do anymore.

Specs:
Windows 10 64bit
Palit Nvidia GeForce Gtx 1060 6gb
AMD Ryzen 5 1400
16gb (pretty sure its ddr4)

DxDiag dump: https://pastebin.com/QGPdFP2S
OMG I have the EXACT Same problem! My screen goes black sometimes for no reason!
 
Reactions: voxilicious

ASK THE COMMUNITY

TRENDING THREADS