GTX 1070 freezes randomly after MSI After burner

karanoz

Honorable
Apr 5, 2013
33
0
10,540
1
So I have recently increased the Core clock and the Memory clock on my GTX 1070 and ran it through Valley Benchmark and there were no artifacts or anything of the sort. But now, every now and then by looking at the Taskmanager Performance tab, while in game, the GPU usage will spike to 100%, then the screens (dual monitor setup) will freeze for 10-15 seconds, and when that subsides it will drop to 0% and then show the graph as spiking between 0 and 100% over a couple of seconds.

I also recently overclocked my CPU (Intel i7-6700k) to 4.2Ghz where 4.00 was stock.

My PSU has remained the same since 2013, and is a Antec PowerSupply High Current Gamer 620W 80+ Bronze.



Thank you for your time.


-Karanoz
 

karanoz

Honorable
Apr 5, 2013
33
0
10,540
1
I have since started to have these problems reset the MSI Afterburner to see if it will still be effects.

The games where they freeze so far are Dota 2 and World of Warcraft.
 

karanoz

Honorable
Apr 5, 2013
33
0
10,540
1



Yes, I just reset to default in Afterburner, but like I said, it went through Valley Benchmark without any issues on a higher setting, and I have since then lowered the settings gradually.

The core clock started at +125 (without artifacts in Valley) and Memory clock around +150 (once again without artifacts)
and have since then only decreased, and finally now been turned off entirely.
 

karanoz

Honorable
Apr 5, 2013
33
0
10,540
1
Just to point out again; I have since now reset it to default and have not tried to replicate the freeze for the last hour. So there has been no freezes with the default settings. I am just wondering why the benchmark tests are working fine, but longer gaming sessions are not.
 

karanoz

Honorable
Apr 5, 2013
33
0
10,540
1
Seems like the issue was solved by doing the following:





  • 1.Reset MSI Afterburner back to default values

    2.Update BIOS and chipset driver

    3.Make sure latest GPU drivers are installed

    4.OC the CPU from 4,200 to 4,500

    5.Turn up the MSI Afterburner again
 

ASK THE COMMUNITY

TRENDING THREADS