lefunnyman

Commendable
Apr 12, 2018
16
0
1,510
0
Background : This card is an ex-mining card, was used for only 3 months.
Upon receiving it, and swapping it out from my PC which was running a 1080, essentially identical silicon, I get... Nothing.

Monitor backlight goes on, signal light goes white, but... Nothing. I swap the output to the iGPU, and go to device manager. GTX 1070Ti with a yellow triangle > Error 43. I have tried nvflash but it just doesn't recognize it.

Nvidia control panel? Nope. Swap out different cards? I changed the drivers around a couple times, and every time I plugged my working 1080 to see if it affected its functionality, It did not. I ran a 760, a GT 210. The 760 booted right away, the 210 gave me that triangle, but was willing to set up, Windows was giving me the prompts to do so. This is likely due to the older driver it runs on.

If I try to leave the 1070Ti to boot, my motherboard, a Z370-e just sits on VGA, it's failing to detect it, but detecting it at the same time.

The previous owner has not tampered with the vBios, or so they say. As I said, I have tried to revert the bios, but Nvflash won't let me type, any key I press gives me a paragraph of commands, which I can't do anything with.

Any Ideas? 390AUD and a Pain-In-the-ass refund I don't want to go through.

I beg of this community.
 

ASK THE COMMUNITY

TRENDING THREADS