Question GTX 1070 + VR Game plan, system shuts down, reboot immediately & burning smell

Apr 11, 2020
4
0
10
0
Hey guys, I'm just upgraded my components a bit, here're the specs:

Motherboard: ASRock Z97m Pro4
CPU: Core i7-4790 @ 3.60 GHz
GPU: GIGABYTE GTX 1070 WindForce 2X Factory OC
RAM: 8G DDR3 x2 + 4G DDR3 x 2
PSU: Antec VPA500P (Pretty old, noisy fan, but 500w)
Harddrve: 2 x 1T HDD + 250G SD
VR: Lenovo Explorer


It's was a long-running file server before I converted into a gaming PC. I've just got the 1070 & VR setup for Assetto Corsa today. To power the 8-pin GPU, I bought a 2x Molex => 8 pin adapter. To tune the system, I've left the case open to avoid overheating.

Game plays fine, for like 15 mins, then the entire system shuts off, followed by immediate automatic reboot.

It happened twice, and I can smell some burning smell from PSU. I decided to stop playing and wrote this post.

I'm still quite new to PC building and I'm sure this might sound newbie. But here're my questions.

  1. Could it be the Molex x2 => 8 pin adapter, resulting in 1070 drawing too much power from PSU?
  2. I used an online PSU voltage calculator, it indicates I needed 471w, which the PSU seem to be able to deliver, right?
  3. How do I know if a PSU is too old and due for replacement? What tool/benchmark do I run?
  4. Could it be some other components causing issue? (CPU never OC'ed, GPU factory OC'ed)
  5. Could it be mixed usage of RAM that's causing the blackouts?
  6. What other info do I need to provide?
I've done fair a bit of search already, but non fits my exact issue. Any hit towards what/where tool/benchmark/post/youtube I should look for is greatly appreciated.

Thank you very much.
 

ASK THE COMMUNITY

TRENDING THREADS