[SOLVED] GTX 1080, 98% vram usage doing nothing, video players stuttering

Status
Not open for further replies.
Oct 3, 2022
2
0
20
0
I recently noticed that video players like youtube and twitch are stuttering and sometimes freezes. I checked HWMonitor and saw 99% memory usage for the gpu, i doubt this is normal?

Image links, could not insert for some reason:
HWMonitor
explorer.exe using 7GB vram

Monitors: I have 3 1440p monitors and a 4k TV plugged in.
I tried unplugging the TV but it only dropped to 97%.

Does anyone know what could be causing this?

Specs:
GPU - EVGA GTX 1080
CPU - Ryzen 9 3900x
RAM - 32GB 3600mhz
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

Make and model of your PSU and it's age? Make and model of your motherboard? BIOS version for said motherboard? Did you try using DDU to uninstall your GPU drivers, then manually reinstalling said driver with the latest sourced from Nvidia's support site? Was the GPU used for mining?
 
Oct 3, 2022
2
0
20
0
Welcome to the forums, newcomer!

Make and model of your PSU and it's age? Make and model of your motherboard? BIOS version for said motherboard? Did you try using DDU to uninstall your GPU drivers, then manually reinstalling said driver with the latest sourced from Nvidia's support site? Was the GPU used for mining?
I think i forgot to restart my computer properly after updating the gpu drivers 3 days ago (only did rest mode). Just did a restart and it seems more normal at 20%.

Kind of stupid of me lol.

But thanks for the answer and welcoming me ^^
 
Status
Not open for further replies.

ASK THE COMMUNITY