gtx 1080 gpu usage no higher than 20%

Jul 5, 2018
4
0
10
0
Hey guys, i built this pc almost a year ago, and havent used it in the past half year. When i came back and moved the pc to a new apartment, i noticed that it was underperforming compared to the past. I updated all the drivers, but no help, so i did a factory reset and redownloaded all the drivers, and now it is performing even worse than before. around 80-100 fps in overwatch 75% render scale, all video settings low. I openned task manager and it says cpu running at 50%~ in game, and gpu running at <20% in game. I dont know what the problem is, and for some reason, the fan and pump is running at like 2-3x its normal speed. Im not sure if this is having an effect on gpu or something.
Here are my specs:
https://pcpartpicker.com/user/LeeSingedra/saved/#view=KFchMp
 
It's quite possible that moving the PC has caused the cooler to move around a bit. Leading to poor contact with the GPU and high temperatures, which will then cause it to throttle, reducing it's performance. That's why the question above about temps is one to take seriously.
 
Jul 5, 2018
4
0
10
0
Hey! The cpu temperature was maxed out so that's why the fans were going double time. I tightened the loose cooler, but cpu temperatures still at 100. I guess I'll reapply thermal paste
 
Ok, so it was a CPU temperature issue. The thermal paste may solve the issue, but if it doesn't, those closed loop coolers can leak over time. I'm not sure if they can be refilled, never owned one, but it should be possible if you're resourceful.

 

ASK THE COMMUNITY

TRENDING THREADS