Question GTX 1080 TI crashes and resets on some games (Witcher 3), and some benchmarks (Uningine: Valley)

Dec 15, 2019
3
0
10
0
Hey folks,

Build
CPU: Ryzen 5 3600 3.6 Ghz
GPU: Gigabyte GTX 1080-TI (Second-hand)
MOBO: MSI X570 A-PRO
RAM: 2x8GB RAM DDR4
SSD: 1TB Samsung SATA
PSU: Corsair CXM 750 W 80+ Bronze Certified Semi-modular ATX Power Supply

The Problem

to keep it short, I have built my first build recently (https://pcpartpicker.com/user/JuroNemo/saved/kGqcqs), and when playing certain games, the PC always crashes in particular scenarios. I should note that despite it all, I bought the GPU from a friend who had used it once in crypto-mining: he did tell me that it still worked fine. I can't figure out where the problem could be detected.

  • When playing the Witcher 3 (on High), after the introduction, once the player gets first control over the main character and walks outside of the room to take a view, the PC resets.
  • On the Uningine's Valley benchmark, the PC crashes within the first 5 seconds.
  • Also during the Witcher 3, on Medium, the game managed to bear with me until I got to play the first mini-game (Gwent): after the mini-game was over, and I was brought back to the regular game, the pc would reset again.
  • For the Witcher 3, on Low, the game manages to continue until the first fist-fight: it then crashes.
Whenever these crash, programs like HWMonitor and GPU-z are not quick enough to capture what exactly is going on (example is here:
View: https://www.youtube.com/watch?v=s_2Y7rhG1lk&feature=youtu.be
)I see increase in for instance power consumption, but not a crazy number to warrant a complete reset. This means no particular events to watch or crash logs either.

Strangely, the PC had no issues handling Destiny 2 and Metro: Exodus on their highest. I would think that it might be related to then the Witcher 3 only, but the benchmark for Valley Uningine always crashes and resets after 3 seconds or so as well. Further strange, other benchmark tests such as FurMark, OCCTS don't have any issues when stress-testing GPU / CPU.

Either this game / benchmark have a specific technicality which errors on my computer, or they require for some reason more power (even Withcer on the low preset) than a newer game on Ultra?

Important to note: no overclocking has been done here!

Some of the things I did so far
  • For RAM, I ran memtest to see if RAM had issues. No problems found over any iterations.
  • For CPU, I kept an eye on the fan and temperature. Temperature seemed to hit 65 degrees, not much higher after that.
  • Updates: Updated all drivers, including BIOS, Mobo, etc
  • Checked cables to see whether they are plugged in.
I recorded an example of this happening here:
View: https://youtu.be/s_2Y7rhG1lk
.

What I think it might be
As most of the internet is saying, it probably is related to PSU. However, this is a brand-new PSU brought from the store, 750W and Bronze certified. I suppose it is possible that I might have bought a faulty PSU, but I want to state that this was sold by a certified online vendor. Furthermore, if it would happen on Destiny 2 it would be one thing, but given that it happnes even on low for Witcher, I am still not certain?

Second one is the GPU, being second-hand. Perhaps I might have made a bad investment buying it second-hand, even then, I would have expected to encounter this problem earlier or some kind. As it stands now, I can't figure out how to troubleshoot or debug this with any monitoring services.

I am rather clueless what I could do, but in any case, if anyone has any idea what could be going on, or what else I can try, in terms of monitoring, I would appreciate it!
 
if it resets, then its power delivery for sure
brand new psu doesnt mean its faulty
gpu can send ripples over 12v rails which decent PSU should be able to filter

just a side note, is your gpu connected with two separate cables? (multirail)
 

4745454b

Titan
Moderator
Downclock the GPU by 50 or 100MHz on the core. Maybe 300MHz on the ram. Does it continue to happen? Is there anything odd about your witcher 3 install? Different drive, downloaded/pirated game, etc? Is it the only game to use DX11, 12, mantle, etc?
 
Dec 15, 2019
3
0
10
0
Thank you for the response, both of you! I will definitely try to downclock the GPU tomorrow-morning!

Some more info:
  • All of games are installed on the SSD
  • I tested this with Gears 3, this problem occurs in the menu before the game is even loaded.
  • Nothing is pirated: either Xbox Game Pass, GoG or Steam
  • The benchmark uses DX11, Witcher 3 and Gears should use DX12.
@kerberos_20 Yes, the GPU is connected by two cables to the PSU (6 x 6 + 2 IIRC)! I might have to try connecting it with a different PSU.

Possibly important to add: I tested it on a very low end video-card, just to see what would happen, on the same PCI-E slot. While I am not certain what I can say given that the video-card is very low-tier (8 years old, low-tier then too), at the very least the benchmark does not crash. Either the power consumption did not reach its limit, or the GPU itself had something wrong going on itself.

At least enough info to continue with.
 
Last edited by a moderator:

ASK THE COMMUNITY

TRENDING THREADS